<!DOCTYPE html><html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs LoggedOut Sidebar Responsive" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return(e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e})(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig})}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var d=_[0],n=_[2];i.push({type:"impression",impression_id:n,domain_id:__ez.dot.getDID(),unit:d,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig})}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleighz.js', '/detroitchicago/raleighz.js?gcb=195-2&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-2&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-2&cb=5', false, [], true, false, true, false);</script>
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<base href="https://www.howtoforge.com" />
<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.howtoforge.com/how-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
<title> How to Install and Use Gdu Disk Usage Analyzer on Ubuntu 20.04</title>
<meta name="description" content="In this guide, we will see how to install and use GDU Disk Usage Analyzer on Ubuntu 20.04. GDU is written in ‘Go’ language and the official GitHub... " />
<meta property="og:title" content=" How to Install and Use Gdu Disk Usage Analyzer on Ubuntu 20.04" />
<meta property="og:description" content="In this guide, we will see how to install and use GDU Disk Usage Analyzer on Ubuntu 20.04. GDU is written in ‘Go’ language and the official GitHub... " />
<meta property="og:site_name" content="HowtoForge" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.howtoforge.com/images/featured/ubuntu-gdu.jpg" />
<meta property="og:image:secure_url" content="https://www.howtoforge.com/images/featured/ubuntu-gdu.jpg" />
<meta property="og:image:alt" content=" How to Install and Use Gdu Disk Usage Analyzer on Ubuntu 20.04" />
<meta name="twitter:image" content="https://www.howtoforge.com/images/featured/ubuntu-gdu.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@howtoforgecom" />
<meta name="twitter:creator" content="@howtoforgecom" />
<meta name="twitter:title" content=" How to Install and Use Gdu Disk Usage Analyzer on Ubuntu 20.04" />
<meta name="twitter:description" content="In this guide, we will see how to install and use GDU Disk Usage Analyzer on Ubuntu 20.04. GDU is written in ‘Go’ language and the official GitHub... " />
<link rel="alternate" href="https://www.howtoforge.com/how-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04/" hreflang="en" />
<link rel="canonical" href="https://www.howtoforge.com/how-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04/" />
<link rel="amphtml" href="https://www.howtoforge.com/how-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04/amp/" />
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "name" : " How to Install and Use Gdu Disk Usage Analyzer on Ubuntu 20.04",
  "author" : {
    "@type" : "Person",
    "name" : "Ali Imran Nagori"
  },
  "articleSection" : "linux,ubuntu",
  "url" : "https://www.howtoforge.com/how-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04/",
  "publisher" : {
    "@type" : "Organization",
    "name" : "Howtoforge"
  }
}
</script>
<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
<link rel="stylesheet" href="/community/styles/executive/xenfocus/icons/css/font-awesome.min.css" />
<link href="//fonts.googleapis.com/css?family=Open+Sans:400,700" rel="stylesheet" type="text/css" />
<link href="/themes/howtoforge/templates/xf.css" rel="stylesheet" />
<script src="/js/jquery/jquery-1.11.3.min.js"></script>
<script src="/community/js/xenforo/xenforo.js?_v=303ae0ca"></script>
<script src="/community/js/bbm/zloader.js?_v=303ae0ca"></script>
<script type="text/javascript" src="/js/fancybox/jquery.mousewheel-3.0.4.pack.js"></script>
<script type="text/javascript" src="/js/fancybox/jquery.fancybox-1.3.4.pack.js"></script>
<link rel="stylesheet" type="text/css" href="/js/fancybox/jquery.fancybox-1.3.4.css" media="screen" />
<link href="/themes/howtoforge/templates/style.min.css" rel="stylesheet" />
<link rel="alternate" type="application/rss+xml" title="RSS-Feed für Howtoforge" href="/feed.rss" />
<script src="/js/tinymce_4.1.7/tinymce.min.js"></script>
<link rel="preload" href="/js/tinymce_4.1.7/skins/lightgray/skin.min.css" as="style" />
<link rel="preload" href="/js/tinymce_4.1.7/skins/lightgray/content.min.css" as="style" />
<link rel="preload" href="/themes/howtoforge/css/custom.css" as="style" />
<link rel="preload" href="/js/tinymce_4.1.7/skins/lightgray/fonts/tinymce.woff" as="font" />

<script type="text/javascript">
var gaProperty = 'UA-2155872-1';
var disableStr = 'ga-disable-' + gaProperty;
if (document.cookie.indexOf(disableStr + '=true') > -1) {
window[disableStr] = true;
}
function gaOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
alert('Google Ananlyitics tracking has been disabled in this browser.');
}
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/1030080/howtoforge_com_list_sidebar_top', [300, 250], 'div-gpt-ad-1527185271042-4').addService(googletag.pubads());
    googletag.defineSlot('/1030080/howtoforge_com_list_content_middle', [[300, 250], [336, 280]], 'div-gpt-ad-1527185271042-5').addService(googletag.pubads());
    googletag.defineSlot('/1030080/howtoforge_com_article_rectangle_a_300x250', [300, 250], 'div-gpt-ad-1527185271042-6').addService(googletag.pubads());
    googletag.defineSlot('/1030080/howtoforge_com_article_rectangle_b_300x250', [300, 250], 'div-gpt-ad-1527185271042-7').addService(googletag.pubads());
    googletag.defineSlot('/1030080/howtoforge_com_article_leaderboard_b_728x90', [728, 90], 'div-gpt-ad-1527185271042-1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3043223216276099",
          enable_page_level_ads: true
     });
</script>


<script type="text/javascript" src="//m.servedby-buysellads.com/monetization.js"></script>

<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 178704;
var ezdomain = 'howtoforge.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":178704,"domain_test_group":20210302,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"bcd7028d-6596-45c3-4925-2f50dd2c270f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":46196,"response_time_orig":5,"serverid":"54.226.15.129:16986","state":"VA","t_epoch":1623454439,"template_id":126,"time_on_site_visit":0,"url":"https://www.howtoforge.com/how-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04/","user_id":0,"word_count":1228,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_178704=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["bcd7028d-6596-45c3-4925-2f50dd2c270f", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<div id="loginBar">
<div class="pageWidth">
<div class="pageContent">
<h3 id="loginBarHandle">
<label for="LoginControl"><a href="/community/login/" class="concealed noOutline">Log in or Sign up</a></label>
</h3>
<span class="helper"></span>
</div>
</div>
</div>
<header>
<div id="header">
<div id="logoBlock">
<div class="pageWidth">
<div class="pageContent">
<div id="logo"><a href="/">
<span></span>
<img src="/images/howtoforge_logo_trans.gif" alt="Howtoforge" style="margin-left:20px;" />
</a></div>
<span class="helper"></span>
</div>
</div>
</div>
<div id="navigation" class="pageWidth withSearch">
<div class="pageContent">
<nav>
<div class="navTabs">
<ul class="publicTabs">

<li class="navTab forums selected">
<a href="/" class="navLink">Tutorials</a>
<div class="tabLinks forumsTabLinks">
<ul class="secondaryContent blockLinksList">
<li><a href="/search/">Tutorial search</a></li>
</ul>
</div>
</li>
<li class="navTab forums PopupClosed">
<a href="/tutorials/" class="navLink">Tags</a>
</li>
<li class="navTab forums PopupClosed"><a href="/community/" class="navLink">Forums</a></li>
<li class="navTab forums PopupClosed"><a href="/linux-commands/" class="navLink">Linux Commands</a></li>
<li class="navTab forums PopupClosed"><a href="/subscription/" class="navLink">Subscribe</a></li>
<li class="navTab forums PopupClosed"><a href="https://www.ispconfig.org" class="navLink">ISPConfig</a></li>
<li class="navTab forums PopupClosed"><a href="http://www.lxer.com" class="navLink">News</a></li>
</ul>
</div>
<span class="helper"></span>
</nav>
</div>
</div>
<div id="searchBar" class="pageWidth">
<span id="QuickSearchPlaceholder" title=" Search..."> Search</span>
<fieldset id="QuickSearch">
<form action="/" method="post" class="formPopup">
<div class="primaryControls">

<input type="search" name="q" value="" class="textCtrl" placeholder="Search..." results="0" title="Enter your search and hit enter..." id="QuickSearchQuery" />

</div>
<input type="hidden" name="_xfToken" value="" />
</form>
</fieldset>
</div>
</div>
</header>
<div id="content" class="forum_list">
<div class="pageWidth">
<div class="pageContent">

<div class="mainContainer">
<div class="mainContent">

<div class="breadBoxTop">
<nav>
<fieldset class="breadcrumb">
<span class="crumbs">
<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://schema.org/BreadcrumbList">
<span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem">
<a href="/" class="crumb" rel="up" itemprop="item"><span itemprop="name">Home</span></a>
<meta itemprop="position" content="1" />
</span>
<span class="arrow"><span></span></span>
</span>
<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://schema.org/BreadcrumbList">
<span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem">
<a href="/how-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04/" class="crumb" rel="up" itemprop="item"><span itemprop="name"> How to Install and Use Gdu Disk Usage Analyzer on Ubuntu 20.04</span></a>
<meta itemprop="position" content="2" />
<span class="arrow"><span>&gt;</span></span>
</span>
</span>
</span></fieldset>
</nav>
</div>

<div id="htfContentPage">
<div class="bsa-apiads"></div>
<article>
<h1> How to Install and Use Gdu Disk Usage Analyzer on Ubuntu 20.04</h1>
<div class="contributeEdit" style="float:right; width:450px; max-width:100%;">
<div id="tocContainer">
<h3>On this page</h3>
<ol class="toc">
<li><a href="#what-will-we-cover">What will we cover</a></li>
<li><a href="#prerequisites">Prerequisites</a></li>
<li><a href="#installing-gdu-disk-usage-analyzer-on-ubuntu-">Installing GDU Disk Usage Analyzer on Ubuntu 20.04</a>
<ol>
<li><a href="#installation-using-an-archive-file">Installation using an archive file</a></li>
<li><a href="#installation-using-snap-repository">Installation using Snap repository</a></li>
</ol>
</li>
<li><a href="#using-gdu-disk-usage-analyzer">Using GDU Disk Usage Analyzer</a></li>
<li><a href="#conclusion">Conclusion</a></li>
</ol>
</div>
</div>
<p>Linux has plenty of tools and commands for checking disk utilization. Some of these tools and commands come pre-installed. Take a look at the following list of commands for checking disk usage information, these can be found on many Linux distros by default:</p>
<ul>
<li>df: shows usage for file system disk space.</li>
<li>du: estimates disk usage for files, directories.</li>
<li>ls -al: displays all the contents of a folder.</li>
<li>stat: shows the status of a file and file system.</li>
</ul>
<p>Ubuntu also has a GUI-based tool called ‘Disk Usage Analyzer’ for analyzing disk usage. Likewise there is another tool ‘GDU Disk Usage Analyzer’ to view disk usage on many Linux-based distros and macOS.</p>
<p>GDU is written in ‘Go’ language and the official GitHub page frames it as ‘Pretty fast disk usage analyzer’ particularly for SSDs. It also works for HDDs but the performance is not as efficient as in SD<span style="font-weight: 400;">D.</span></p><div style="width:336px;float:left; margin: 10px 15px 10px 0px;background-color:white;">

<div id="div-gpt-ad-1527185271042-6" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527185271042-6'); });
</script>
</div>
</div>
<h2 id="what-will-we-cover">What will we cover</h2>
<p><span style="font-weight: 400;">In this guide, I will show you how to install and use the GDU Disk Usage Analyzer on Ubuntu 20.04. Let’s get started with this guide.</span></p>
<h2 id="prerequisites">Prerequisites</h2>
<ul>
<li>Internet access for fetching various files.</li>
<li>User account with ‘sudo’ access.</li>
</ul>
<h2 id="installing-gdu-disk-usage-analyzer-on-ubuntu-">Installing GDU Disk Usage Analyzer on Ubuntu 20.04</h2>
<h3 id="installation-using-an-archive-file">Installation using an archive file</h3>
<p>Step 1. The official GitHub page provides a download link for the archive file for GDU. To download the file, follow the command:</p>
<pre class="command">wget https://github.com/dundee/gdu/releases/latest/download/gdu_linux_amd64.tgz</pre>
<p><br /><a class="fancybox" id="img-1" href="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/big/1.png"><img loading="lazy" src="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/1.png" alt="Downloading GDU" width="750" height="285" style="display: block; margin-left: auto; margin-right: auto;" /></a></p>
<p>Step 2. Now extract the downloaded tar with the command:</p>
<pre class="command"><span style="font-weight: 400;">tar xzf gdu_linux_amd64.tgz</span></pre>
<p><br /><a class="fancybox" id="img-2" href="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/big/2.png"><img loading="lazy" src="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/2.png" alt="Extracting Tar file" width="750" height="190" style="display: block; margin-left: auto; margin-right: auto;" /></a></p>
<p><span style="font-weight: 400;">Step 3. Make the extracted file executable with:</span></p>
<pre class="command"><span style="font-weight: 400;">sudo chmod +x gdu_linux_amd64</span></pre>
<p><span style="font-weight: 400;">Step 4. Move the extracted file to the /usr/bin/ directory which contains most of the executable files:</span></p>
<pre class="command"><span style="font-weight: 400;">sudo mv gdu_linux_amd64 /usr/bin/gdu</span></pre>
<p><span style="font-weight: 400;">Step 5. If everything has been set up correctly, we can verify the installation, check the version of gdu with the command:</span></p>
<pre class="command"><span style="font-weight: 400;">gdu --version</span></pre>
<h3><a class="fancybox" id="img-3" href="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/big/3.png"><img loading="lazy" src="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/3.png" alt="Making file executable and checking version" width="750" height="241" style="display: block; margin-left: auto; margin-right: auto;" /></a></h3>
<p><strong>Uninstalling GDU</strong></p>
<p>To uninstall GDU, we need to simply remove the GDU executable file from the directory ‘/usr/bin/’ with the command:</p>
<pre class="command">sudo rm /usr/bin/gdu</pre>
<p><br /><a class="fancybox" id="img-4" href="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/big/4.png"><img loading="lazy" src="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/4.png" alt="Uninstalling GDU" width="750" height="140" style="display: block; margin-left: auto; margin-right: auto;" /></a><br /><br /></p>
<h3 id="installation-using-snap-repository">Installation using Snap repository</h3>
<p>GDU can also be installed with Snap packages which contain all of its dependencies. Snap packages or simply Snaps can be installed from Snap Store. Snap  comes pre-shipped with many popular Linux distributions including Ubuntu 18.04 LTS (Bionic Beaver) and Ubuntu 20.04 LTS (Focal Fossa). To check, you can use the command ‘snap --version’ and verify.</p>
<p>Step 1. If Snap is not present on your system, you can install it using the below two commands:</p>
<pre class="command">sudo apt update</pre>
<pre class="command">sudo apt install snapd</pre>
<p>Step 2. After the above command, simply log out and log in again to update snap’s path in a correct manner.</p>
<p>Step 3. Now install gdu with the command:</p>
<pre class="command">sudo snap install gdu-disk-usage-analyzer</pre>
<p><a class="fancybox" id="img-5" href="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/big/5.png"><img loading="lazy" src="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/5.png" alt="Snap install GDU" width="750" height="161" style="display: block; margin-left: auto; margin-right: auto;" /></a><br />Step 4. To fix various settings for GDU, run the following  commands:</p>
<pre class="command">snap connect gdu-disk-usage-analyzer:mount-observe :mount-observe</pre>
<pre class="command">snap connect gdu-disk-usage-analyzer:system-backup :system-backup</pre>
<pre class="command">snap alias gdu-disk-usage-analyzer.gdu gdu</pre>
<p><a class="fancybox" id="img-6" href="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/big/6.png"><img loading="lazy" src="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/6.png" alt="Setting GDU using Snap" width="745" height="257" style="display: block; margin-left: auto; margin-right: auto;" /></a><br />That’s all for installing GDU Disk Usage Analyzer on Ubuntu 20.04.</p>
<p>Now that GDU is installed, let us quickly check the usage of various options it provides, just issue the ‘help’ option as argument:</p>
<pre class="command">gdu --help</pre>
<p><br />Sample Output:</p>
<p></p>
<pre class="system">Usage:<br />  gdu [directory_to_scan] [flags]<br /><br />Flags:<br />  -h, --help                          help for gdu<br />  -i, --ignore-dirs strings           Absolute paths to ignore (separated by comma) (default [/proc,/dev,/sys,/run])<br />  -I, --ignore-dirs-pattern strings   Absolute path patterns to ignore (separated by comma)<br />  -l, --log-file string               Path to a logfile (default &#34;/dev/null&#34;)<br />  -m, --max-cores int                 Set max cores that GDU will use. 3 cores available (default 3)<br />  -c, --no-color                      Do not use colorized output<br />  -x, --no-cross                      Do not cross filesystem boundaries<br />  -H, --no-hidden                     Ignore hidden directories (beginning with dot)<br />  -p, --no-progress                   Do not show progress in non-interactive mode<br />  -n, --non-interactive               Do not run in interactive mode<br />  -a, --show-apparent-size            Show apparent size<br />  -d, --show-disks                    Show all mounted disks<br />  -v, --version                       Print version</pre>
<h2><a class="fancybox" id="img-7" href="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/big/7.png"><img loading="lazy" src="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/7.png" alt="GDU help option" width="750" height="359" style="display: block; margin-left: auto; margin-right: auto;" /></a></h2>
<h2 id="using-gdu-disk-usage-analyzer">Using GDU Disk Usage Analyzer</h2>
<p>1. When no argument (command line option) is used, GDU will scan the current directory you are working on. For e.g. if we run this command on the home directory terminal, the following results are obtained:</p>
<p><a class="fancybox" id="img-8" href="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/big/8.png"><img loading="lazy" src="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/8.png" alt="GDU without any argument" width="750" height="493" style="display: block; margin-left: auto; margin-right: auto;" /></a><br />2. In case if this  command is to be run on some other folder, specify the path for that folder with the command:</p>
<pre class="command">$ gdu /home/howtoforge/Downloads</pre>
<p><a class="fancybox" id="img-9" href="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/big/9.png"><img loading="lazy" src="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/9.png" alt="GDU with path of a directory" width="750" height="139" style="display: block; margin-left: auto; margin-right: auto;" /></a><br />3. To navigate between different directories, the GDU interface uses arrow keys. For e.g., to go inside the ‘Download’ directory use the forward arrow and to return back to it, press the back arrow.</p>
<p>4. To view, how much disk is utilized and amount of free space is available for all the mounted disks, we can use the command:</p>
<pre class="command">gdu -d</pre>
<p><a class="fancybox" id="img-10" href="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/big/10.png"><img loading="lazy" src="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/10.png" alt="GDU showing utilization for mounted disks" width="729" height="291" style="display: block; margin-left: auto; margin-right: auto;" /></a><br />In the above picture, we can see the details of the mounted disks.</p>
<p><span style="font-weight: 400;"> 5. To display the apparent size only, use:</span></p>
<pre class="command"><span style="font-weight: 400;">gdu -a</span></pre>
<p><a class="fancybox" id="img-11" href="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/big/11.png"><img loading="lazy" src="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/11.png" alt="GDU with apparent size only" width="729" height="300" style="display: block; margin-left: auto; margin-right: auto;" /></a><br />6. To set the color scheme to white/gray/black, run:</p>
<pre class="command">gdu -c /path/to/folder</pre>
<p><a class="fancybox" id="img-12" href="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/big/12.png"><img loading="lazy" src="https://www.howtoforge.com/images/how_to_install_gdu_disk_usage_analyzer_on_ubuntu_2004/12.png" alt="GDU color scheme change" width="731" height="224" style="display: block; margin-left: auto; margin-right: auto;" /></a><br />7. While running GDU, several flags may appear before the name of files and directories. These flags have special meaning as shown below:</p>
<ul>
<li>‘!’ :  indicates an error during a read operation for a directory.</li>
<li>‘.’ : indicates an error during a read operation for a subdirectory.</li>
<li>‘@’ : Shows that the file is a symlink or a socket.</li>
<li>‘H’ : Indicates that the same file was already counted (hard link).</li>
<li>‘e’ : Indicates that the Directory is vacant.</li>
</ul>
<h2 id="conclusion">Conclusion</h2>
<p>A day-to-day task for system admin includes monitoring disk space usage. This helps in deciding whether sufficient space is available for running and installing an application, checking space for system backup, deleting redundant files etc. GDU is a very simple to use but efficient application to monitor disk space.</p>
</article>
<div style="height:30px; margin-top:20px;">
<p style="text-align:right;"><img src="/images/pdficon_small.png" /> <a class="pdf-btn" href="javascript:void(0);">view as pdf</a> | <img src="/images/print.gif" /> <a class="print-btn" href="javascript:void(0);">print</a></p>
</div>
<div style="height:30px; margin-top:20px;">
<div style="float:left;"><b>Share this page:</b></div>
<p style="text-align:center;">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.howtoforge.com%2Fhow-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04%2F" target="_blank" rel="nofollow"><img src="/images/socialmedia/btn-recommend.png" height="20" /></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.howtoforge.com%2Fhow-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04%2F&amp;text=+How+to+Install+and+Use+Gdu+Disk+Usage+Analyzer+on+Ubuntu+20.04&amp;via=howtoforgecom&amp;related=howtoforgecom" target="_blank" rel="nofollow"><img src="/images/socialmedia/btn-tweet.png" height="20" /></a>
<a href="https://twitter.com/howtoforgecom/" target="_blank" rel="nofollow"><img src="/images/socialmedia/btn-follow.png" height="20" /></a>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.howtoforge.com%2Fhow-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04%2F" target="_blank" rel="nofollow"><img src="/images/socialmedia/btn-gplus.png" height="20" /></a>
</p>
</div>
</div>


<div id="htfContentPagePaging">
<h2>Suggested articles</h2>
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3043223216276099" data-ad-slot="8940054090"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<div id="htfContentPageComment">
<a name="comments"></a>
<h2>0 Comment(s)</h2>

<div id="commentform">
<div class="commentContainerHead" style="font-size:18px;">Add comment</div>
<div class="commentContainer">
<form method="post" action="/how-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04/#comments">
<input type="hidden" name="reply_to" id="reply-to-comment" value="0" />
<div id="commentFormDetail">
<div style="width:48%; float:left; margin-right:3%">
<label for="commentname">Name *</label>
<input id="commentname" name="commentname" value="" />
</div>
<div style="width:48%;float:left;">
<label for="commentname">Email *</label>
<input id="commentemail" name="commentemail" value="" />
</div>
<div style="clear:both;"></div>
</div>
<textarea id="commentedit" name="commentedit" style="width:auto;"></textarea>
<div>
<div style="float:left;">
<div class="g-recaptcha" data-sitekey="6LdX9fUSAAAAALWwVoPdeXScMSketz4npF-0QcQ1"></div>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en">
      </script>
</div>
<div style="margin-top:10px;margin-bottom:10px;">
<input type="submit" name="submit" class="button primary" style="float:right;" value="Submit comment" />
</div>
<div style="clear:both;"></div>
</div>
<script>
	tinymce.init({
		selector: "textarea#commentedit",
		theme: "modern",
		height: 100,
		apply_source_formatting : true,
		remove_linebreaks : false,
		menubar : false,
		/*auto_focus : "commentedit",*/
		plugins: [
		"link"
		],
		/*plugins: [
			"advlist autolink link image lists charmap print preview hr anchor pagebreak spellchecker",
			"searchreplace wordcount visualblocks visualchars code fullscreen insertdatetime media nonbreaking",
			"save table contextmenu directionality emoticons template paste textcolor"
		],*/
		content_css: "https://www.howtoforge.com/themes/howtoforge/css/custom.css",
		toolbar: "undo redo | bold italic link", 
		/*style_formats: [
			{title: 'Bold text', inline: 'b'},
			{title: 'Red text', inline: 'span', styles: {color: '#ff0000'}},
			{title: 'Red header', block: 'h1', styles: {color: '#ff0000'}},
			{title: 'Example 1', inline: 'span', classes: 'example1'},
			{title: 'Example 2', inline: 'span', classes: 'example2'},
			{title: 'Table styles'},
			{title: 'Table row 1', selector: 'tr', classes: 'tablerow1'}
		]*/
	}); 
	</script>
</form>
</div>
</div>

</div>

<div class="breadBoxBottom">
<nav>
<fieldset class="breadcrumb">
<span class="crumbs">
<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
<span class="arrow"><span></span></span>
</span>
<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/how-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04/" class="crumb" rel="up" itemprop="url"><span itemprop="title"> How to Install and Use Gdu Disk Usage Analyzer on Ubuntu 20.04</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
</span>
</fieldset>
</nav>
</div>
<script>
<!--

$(document).on('click', 'a.reply-to', function(e) {
	e.preventDefault();
	
	var self = $(this);
	var cid = self.attr('data-comment');
	console.log(cid);
	if(!cid) return this;
	
	$('#commentform').insertAfter('#comment' + cid);
	$('#reply-to-comment').val(cid);
	/*tinyMCE.activeEditor.focus();*/
	var textareaId = 'commentedit';
	tinyMCE.get(textareaId).remove();
	tinyMCE.execCommand("mceAddEditor", false, textareaId);
	tinyMCE.activeEditor.focus();
});
//-->
</script>
<div style="margin-top:10px;margin-bottom:10px;text-align:center;">

<center>


<div id="div-gpt-ad-1527185271042-1" style="height:90px; width:728px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527185271042-1'); });
</script>
</div>

</center>
</div>


<form action="/community/login/login?redirect=/how-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04/" method="post" class="xenForm eAuth" id="login" style="display:none">
<ul id="eAuthUnit">
<li><a href="/community/register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
<li><a href="/community/register/twitter?reg=1" class="twitterLogin" tabindex="110"><span>Log in with Twitter</span></a></li>
<li><span class="googleLogin GoogleLogin JsOnly" tabindex="110" data-client-id="198773272284-b6tfk0c28bje81p774prrcrkq9jb3o44.apps.googleusercontent.com" data-redirect-url="/community/register/google?code=__CODE__&amp;csrf=hVMXbW_3rnrmq4Em"><span>Log in with Google</span></span></li>
</ul>
<div class="ctrlWrapper">
<dl class="ctrlUnit">
<dt><label for="LoginControl">Your name or email address:</label></dt>
<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
</dl>
<dl class="ctrlUnit">
<dt>
<label for="ctrl_password">Do you already have an account?</label>
</dt>
<dd>
<ul>
<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
No, create an account now.</label></li>
<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
Yes, my password is:</label></li>
<li id="ctrl_registered_Disabler">
<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
<div class="lostPassword"><a href="/community/lost-password/" tabindex="106">Forgot your password?</a></div>
</li>
</ul>
</dd>
</dl>
<dl class="ctrlUnit submitUnit">
<dt></dt>
<dd>
<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginphrase="Log in" data-signupphrase="Sign up" />
<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
</dd>
</dl>
</div>
<input type="hidden" name="cookie_check" value="1" />
<input type="hidden" name="redirect" value="/community/" />
<input type="hidden" name="_xfToken" value="" />
</form>

</div>
</div>

<aside>
<div class="sidebar">
<div class="section loginButton">
<div class="secondaryContent">
<label for="LoginControl" id="SignupButton"><a href="/community/login/" class="inner">Sign up now!</a></label>
</div>
</div>
<div class="widget WidgetFramework_WidgetRenderer_ShareThisPage" id="widget-2">

<div class="widget WidgetFramework_WidgetRenderer_ShareThisPage" id="widget-5">
<div class="section infoBlock sharePage">
<div class="secondaryContent socialMediaIcon">
<a href="https://twitter.com/howtoforgecom" target="_blank"><img src="/images/socialmedia/64x64/twitter.png" /></a>
<a href="https://www.facebook.com/howtoforge" target="_blank"><img src="/images/socialmedia/64x64/facebook.png" /></a>
<a href="https://news.ycombinator.com/" target="_blank" rel="nofollow"><img src="/images/socialmedia/64x64/hackernews.png" /></a>
<a href="https://www.howtoforge.com/feed" target="_blank"><img src="/images/socialmedia/64x64/rss.png" /></a>
</div>
</div>
</div>
<div class="section widget-group-no-name widget-container">
<div class="secondaryContent widget WidgetFramework_WidgetRenderer_Stats" id="widget-3">
<p class="mnuinfo">Tutorial Info</p>
<div class="pairsJustified">
<dl class="discussionCount">
<dt>Author:</dt>
<dd><a href="/author/ali+imran+nagori/" rel="author">Ali Imran Nagori</a></dd>
</dl>
<dl class="discussionCount">
<dt>Published:</dt>
<dd>Jun 11, 2021</dd>
</dl>
<dl class="discussionCount">
<dt>Tags:</dt>
<dd><a href="/tutorials/linux/" rel="tag">linux</a>, <a href="/tutorials/ubuntu/" rel="tag">ubuntu</a></dd>
</dl>
</div>
</div>
</div>

<div id="sponsor-banner">
</div>

<div class="widget WidgetFramework_WidgetRenderer_ShareThisPage" id="widget-5">
<div class="section infoBlock sharePage">
<div class="secondaryContent">
<p class="mnuinfo mnushare">Share This Page</p>
<p style="text-align:center;">
<a href="javascript:window.open(&#39;https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.howtoforge.com%2Fhow-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04%2F&#39;, &#39;_blank&#39;, &#39;status=1,height=500,width=360,resizable=0&#39;);void(0);"><img src="/images/socialmedia/btn-recommend.png" height="20" /></a>
<a href="javascript:window.open(&#39;https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.howtoforge.com%2Fhow-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04%2F&amp;text=+How+to+Install+and+Use+Gdu+Disk+Usage+Analyzer+on+Ubuntu+20.04&amp;via=howtoforgecom&amp;related=howtoforgecom&#39;, &#39;_blank&#39;, &#39;status=1,height=500,width=360,resizable=0&#39;);void(0);"><img src="/images/socialmedia/btn-tweet.png" height="20" /></a>
<a href="https://twitter.com/howtoforgecom/" target="_blank" rel="nofollow"><img src="/images/socialmedia/btn-follow.png" height="20" /></a>
<a href="javascript:window.open(&#39;https://news.ycombinator.com/submitlink?t=+How+to+Install+and+Use+Gdu+Disk+Usage+Analyzer+on+Ubuntu+20.04&amp;u=https%3A%2F%2Fwww.howtoforge.com%2Fhow-to-install-gdu-disk-usage-analyzer-on-ubuntu-20-04%2F&#39;, &#39;_blank&#39;, &#39;status=1,height=500,width=360,resizable=0&#39;);void(0);"><img src="/images/socialmedia/btn-hackernews.png" height="20" /></a>
</p>
<p style="color:#EE; font-weight:bold; text-align:center; margin-top:5px;">40.2k Followers</p>
</div>
</div>
</div>


<script type="text/javascript">
    google_ad_client = "ca-pub-3043223216276099";
    google_ad_slot = "6709042890";
    google_ad_width = 300;
    google_ad_height = 600;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<div class="section widget-group-no-name widget-container">
<div class="secondaryContent widget WidgetFramework_WidgetRenderer_Stats" id="widget-3">
<p class="mnuinfo">Popular Tutorials</p>
<div class="pairsJustified">
<ul>
<li><a href="/intrusion_detection_with_ossec_hids">Securing Your Server With A Host-based Intrusion Detection System</a></li>
<li><hr /></li>
<li><a href="/kernel_compilation_debian">How to Compile A Kernel - The Debian Way</a></li>
<li><hr /></li>
<li><a href="/install-varnish-cache-6-for-apache-nginx-on-centos-8/">Install Varnish Cache 6 for Apache/Nginx on CentOS 8</a></li>
<li><hr /></li>
<li><a href="/tutorial/how-to-install-php-7-on-debian/">How to install PHP 7.1, 7.2 and 5.6 as PHP-FPM &amp; FastCGI for ISPConfig 3 on Debian 9</a></li>
<li><hr /></li>
<li><a href="/how-to-setup-mariadb-galera-cluster-on-ubuntu-20-04/">How to Setup MariaDB Galera Cluster on Ubuntu 20.04</a></li>
<li><hr /></li>
<li><a href="/tutorial/ispconfig-multiserver-setup-debian-ubuntu/">ISPConfig Perfect Multiserver setup on Ubuntu 20.04 and Debian 10</a></li>
<li><hr /></li>
<li><a href="/how-to-install-damn-vulnerable-web-application-on-centos-8/">How to Install Damn Vulnerable Web Application on CentOS 8 </a></li>
<li><hr /></li>
<li><a href="/how-to-set-up-a-mail-server-with-modoboa-on-debian-10/">How to Set Up a Mail Server with Modoboa on Debian 10</a></li>
<li><hr /></li>
<li><a href="/install-adminer-database-management-tool-on-debian-10/">Install Adminer Database Management Tool on Debian 10</a></li>
<li><hr /></li>
<li><a href="/how-to-install-projectsend-with-nginx-on-ubuntu-20-04/">How to Install ProjectSend with Apache and Let&#39;s Encrypt SSL on Ubuntu 20.04</a></li>
<li><hr /></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
<footer>
<div class="footer">
<div class="pageWidth">
<div class="pageContent">
<div class="skin_branding"><span>Xenforo skin by <a href="http://www.xenfocus.com" rel="nofollow">Xenfocus</a></span></div>
<ul class="footerLinks">
<li><a href="/contribute/">Contribute</a></li>
<li><a href="/community/misc/contact">Contact</a></li>
<li><a href="/community/help/">Help</a></li>
<li><a href="/imprint/">Imprint and Legal Notice</a></li>
<li><a href="https://howtoforge.es/" hreflang="es">Spanish</a></li>
<li><a href="#navigation" class="topLink">Top</a></li>
<li><a href="/feed" rel="alternate" class="globalFeed" target="_blank" title="RSS-Feed for Howtoforge">RSS-Feed</a></li>
</ul>
<span class="helper"></span>
</div>
</div>
</div>
<div class="footerLegal">
<div class="pageWidth">
<div class="pageContent">
<ul id="legal">
<li><a href="/community/help/terms">Terms and Rules</a> <a href="https://www.howtoforge.com/community/help/privacy-policy">Privacy Policy</a></li>
</ul>
<div id="copyright"><a href="https://www.howtoforge.com" class="concealed">Howtoforge <span>© projektfarm GmbH.</span></a></div>
<span class="helper"></span>
</div>
</div>
</div>
</footer>
<div style="height:100px;"></div>

<div id="subscriptionModal" class="modal">
<div class="modal-content">
<span class="close">×</span>
<p>This feature is only available to subscribers. Get your subscription <a href="/subscription">here</a>.</p>
</div>
</div>
<script>
//* Modal
var modal = document.getElementById('subscriptionModal');
var span = document.getElementsByClassName("close")[0];
$(".pdf-btn").click(function() {
  $("#subscriptionModal").css('display', 'block');
});
$(".print-btn").click(function() {
  $("#subscriptionModal").css('display', 'block');
});
span.onclick = function() {
	$("#subscriptionModal").css('display', 'none');
}
window.onclick = function(event) {
    if (event.target == modal) {
		$("#subscriptionModal").css('display', 'none');
    }
}
//* Xenforo
jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1409831907,
		today: 1409781600,
		todayDow: 4
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(0, 0, 0)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"node_list":true,"node_category":true,"node_forum":true,"sidebar_share_page":true,"wf_default":true,"bbm_buttons":true,"login_bar":true,"twitter":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "/community/login/csrf-token-refresh",
	_jsVersion: "303ae0ca"
});
jQuery.extend(XenForo.phrases,
{
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "";
XenForo.Facebook.forceInit = true;

/*
document.addEventListener('DOMContentLoaded', function(event) {
  cookieChoices.showCookieConsentBar('Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.',
  'OK');
});
*/

$(document).ready(function() {
	$("a.fancybox").fancybox();
});

</script>

<script>
_bsa.init('custom', 'CKYD55QU', 'placement:howtoforge',
    {
      target: '#sponsor-banner',
      template: `
<a href="##link##" style="background: linear-gradient(-330deg, ##backgroundColor##D9, ##backgroundColor##D9 30%, ##backgroundColor## 70%) #fff;" class="native-banner">
<img class="native-img" src="##logo##">
<div style="color: ##textColor##" class="native-tagline">##tagline##</div>
<div style="color: ##textColor##" class="native-desc">##description##</div>
<div style="color: ##ctaTextColor##; background-color: ##ctaBackgroundColor##;" class="native-cta">##callToAction##</div>
<div style="background-color: ##textColor##B2; color: ##backgroundColor##" class="native-ad">Ad</div>
</a>
`
    }
  );
</script>

<script>
(function() {
  if (typeof _bsa !== 'undefined' && _bsa) {
    _bsa.init('fancybar', 'CKYDL27E', 'placement:howtoforgecom');
  }
})();
</script>
<script>
(function() {
  if (typeof _bsa !== 'undefined' && _bsa) {
    _bsa.init('custom', 'CEBDK2JM', 'placement:howtoforgecom', {
      target: '.bsa-apiads',
      template:
`
<a href="##statlink##" target="_blank" rel="sponsored nofollow">##company## — ##description##</a>
`
    });
  }
})();
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2155872-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');

</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolisz.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="howtoforge_com",_audins_did=178704;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.howtoforge_com,DomainId.178704" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolisz.js'], true, false, true, false);</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'65dea5c6e95a5974',m:'b79bdbcc42343d01f910a8814345e87980875726-1623454439-1800-AbbHZBJcOFGZFDPmHWJEqxKTR9r3TVzgJYTHN091QAYacWbJ1Uk+F2HfnZxPD8Eb21ievEATRxe97VNrQmlRL/gv4Rc8y3V9WMzy/EnIyU09E3NEx5/vpyaG/UXj2zgMwi3+sF0juq+4t6PEZzo/PFmybyvJFvHzV4wnJxHPYJP9yRa7FXvkh/4LxZfMbrDR/A==',s:[0x1dce60284b,0x1c6f5e06dd],}})();</script></body></html>