<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs LoggedOut Sidebar Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"/>
<meta name="viewport" content="width=device-width, initial-scale=1">
<base href="https://www.howtoforge.com"/>
<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.howtoforge.com/tutorial/openshot-2-3-new-features/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
<title>OpenShot 2.3 Linux Video Editor New Features</title>
<meta name="keywords" content="desktop,linux"/>
<meta name="description" content="It’s been quite some time since we last talked about OpenShot, and more specifically when it had its second major release. Recently, the team behind... "/>
<meta name="og:title" content="OpenShot 2.3 Linux Video Editor New Features">
<meta name="og:description" content="It’s been quite some time since we last talked about OpenShot, and more specifically when it had its second major release. Recently, the team behind... ">
<meta name="og:site_name" content="Howtoforge">
<meta name="og:type" content="article">
<meta property="og:image" content="https://www.howtoforge.com/images/teaser/linux.gif">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="howtoforgecom">
<meta name="twitter:creator" content="howtoforgecom">
<meta name="twitter:title" content="OpenShot 2.3 Linux Video Editor New Features">
<meta name="twitter:description" content="It’s been quite some time since we last talked about OpenShot, and more specifically when it had its second major release. Recently, the team behind... ">
<link rel="alternate" href="https://www.howtoforge.com/tutorial/openshot-2-3-new-features/" hreflang="en"/>
<link rel="canonical" href="https://www.howtoforge.com/tutorial/openshot-2-3-new-features/"/>
<noscript><style>.JsOnly,.jsOnly{display:none!important;}</style></noscript>
<link rel="stylesheet" href="/community/styles/executive/xenfocus/icons/css/font-awesome.min.css"/>
<link href='//fonts.googleapis.com/css?family=Open+Sans:400,700' rel='stylesheet' type='text/css'/>
 
<link rel="stylesheet" href="/community/css.php?css=xenforo,form,public&amp;style=3&amp;dir=LTR&amp;d=1420029973"/>
<link rel="stylesheet" href="/community/css.php?css=bb_code,bbm_buttons,facebook,google,login_bar,node_category,node_forum,node_list,profile_post_list_simple,sidebar_share_page,twitter,wf_default&amp;style=3&amp;dir=LTR&amp;d=1420029973"/>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script>if (!window.jQuery) { document.write('<scr'+'ipt type="text/javascript" src="/js/jquery/jquery-1.11.3.min.js"><\/scr'+'ipt>'); }</script>
<script src="/community/js/xenforo/xenforo.js?_v=303ae0ca"></script>
<script src="/community/js/bbm/zloader.js?_v=303ae0ca"></script>
<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">
<script type="text/javascript" src="/js/fancybox/jquery.mousewheel-3.0.4.pack.js"></script>
<script type="text/javascript" src="/js/fancybox/jquery.fancybox-1.3.4.pack.js"></script>
<link rel="stylesheet" type="text/css" href="/js/fancybox/jquery.fancybox-1.3.4.css" media="screen"/>
<link href="/themes/howtoforge/templates/style.css" rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="RSS-Feed für Howtoforge" href="/feed.rss"/>
<script src="/js/tinymce_4.1.7/tinymce.min.js"></script>
<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3043223216276099");
GS_googleEnableAllServices();
</script>
<script language="JavaScript">
GA_googleAddAttr("Category", "Desktop");
GA_googleAddAttr("Category", "Linux");
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_article_leaderboard_a_728x90");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_article_rectangle_a_300x250");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_article_rectangle_b_300x250");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_article_halfpage_a_300x600");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_article_leaderboard_b_728x90");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_article_halfpage_b_300x600");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_textlink_a_600x50");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_textlink_b_600x50");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_textlink_c_600x50");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_textlink_d_600x50");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_list_sidebar_top");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_list_content_middle");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_list_bottom");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.howtoforge.com/community/help/cookies","theme":"dark-bottom"};
</script>
<script type="text/javascript" src="/js/cookieconsent.latest.min.js"></script>
 
</head>
<body>
<div id="loginBar">
<div class="pageWidth">
<div class="pageContent">
<h3 id="loginBarHandle">
<label for="LoginControl"><a href="/community/login/" class="concealed noOutline">Log in or Sign up</a></label>
</h3>
<span class="helper"></span>
</div>
</div>
</div>
<header>
<div id="header">
<div id="logoBlock">
<div class="pageWidth">
<div class="pageContent">
<div id="logo"><a href="/">
<span></span>
<img src="/images/howtoforge_logo_trans.gif" alt="Howtoforge" style="margin-left:20px;"/>
</a></div>
<span class="helper"></span>
<div class="langSwitch">
<b><img src="/images/gb.png" alt="HowtoForge - Linux Tutorials in English"/> English</b> | <a href="https://www.howtoforge.de/" title="HowtoForge.de - Linux Tutorials auf Deutsch"><img src="/images/de.png" alt="HowtoForge.de - Linux Tutorials auf Deutsch"/> Deutsch</a>
</div>
</div>
</div>
</div>
<div id="navigation" class="pageWidth withSearch">
<div class="pageContent">
<nav>
<div class="navTabs">
<ul class="publicTabs">
 
<li class="navTab forums selected">
<a href="/" class="navLink">Tutorials</a>
<div class="tabLinks forumsTabLinks">
<ul class="secondaryContent blockLinksList">
<li><a href="/search/">Tutorial search</a></li>
</ul>
</div>
</li>
<li class="navTab forums PopupClosed">
<a href="/tutorials/" class="navLink">Tags</a>
</li>
<li class="navTab forums PopupClosed"><a href="/community/" class="navLink">Forums</a></li>
<li class="navTab forums PopupClosed"><a href="/linux-commands/" class="navLink">Linux Commands</a></li>
<li class="navTab forums PopupClosed"><a href="/subscription/" class="navLink">Subscribe</a></li>
<li class="navTab forums PopupClosed"><a href="http://www.ispconfig.org" class="navLink">ISPConfig</a></li>
<li class="navTab forums PopupClosed"><a href="http://www.lxer.com" class="navLink">News</a></li>
</ul>
</div>
<span class="helper"></span>
</nav>
</div>
</div>
<div id="searchBar" class="pageWidth">
<span id="QuickSearchPlaceholder" title=" Search..."> Search</span>
<fieldset id="QuickSearch">
<form action="/" method="post" class="formPopup">
<div class="primaryControls">
 
<input type="search" name="q" value="" class="textCtrl" placeholder="Search..." results="0" title="Enter your search and hit enter..." id="QuickSearchQuery"/>
 
</div>
<input type="hidden" name="_xfToken" value=""/>
</form>
</fieldset>
</div>
</div>
</header>
<div id="content" class="forum_list">
<div class="pageWidth">
<div class="pageContent">
 
<div class="mainContainer">
<div class="mainContent">
 
<div class="breadBoxTop">
<nav>
<fieldset class="breadcrumb">
<span class="crumbs">
<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Tutorials</span></a>
<span class="arrow"><span></span></span>
</span>
<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/tutorial/openshot-2-3-new-features/" class="crumb" rel="up" itemprop="url"><span itemprop="title">OpenShot 2.3 Linux Video Editor New Features</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
</span>
</fieldset>
</nav>
</div>
 
<div id="htfContentPage">
<h1>OpenShot 2.3 Linux Video Editor New Features</h1>
<div class="bsa-apiads"><a href="//srv.buysellads.com/ads/click/x/GTND4237CVADKK3ECT74YKQWF67DEK3EF6BDLZ3JCEAI627WCYYIL2QKC6BDLKJYCYSDTK3EHJNCLSIZ" target="_blank" rel="nofollow">See How Your Visitors are Really Using Your Site</a><img src="https://www.launchbit.com/taz-pixel/11341-6831-111" height="1" width="1" border="0" style="display:none;"/></div>
<div class="contributeEdit" style="float:right; width:450px; max-width:100%;">
 
<div id="tocContainer">
<h3>On this page</h3>
<ol class="toc">
<li><a href="#dynamic-transform-tool">Dynamic Transform Tool</a></li>
<li><a href="#razor-tool">Razor tool</a></li>
<li><a href="#titles-editing-and-animation">Titles Editing and Animation</a></li>
<li><a href="#preview-window">Preview Window</a></li>
<li><a href="#openshot-development">OpenShot Development</a></li>
</ol>
</div>
</div>
<p>It&rsquo;s been quite some time since we last <a href="https://www.howtoforge.com/tutorial/an-introduction-to-video-editing-in-openshot-2-0/">talked</a>&nbsp;about OpenShot, and more specifically when it had its second major release. Recently, the team behind the popular open source video editor has made its third point release available which happens to come with a couple of exciting new features and tools, so here is a quick guide on where to find them and how to use them.</p><div style="width:336px;float:left; margin: 10px 15px 10px 0px;background-color:white;"> 
 
<script type='text/javascript'>
GA_googleFillSlot('howtoforge_com_article_rectangle_a_300x250');
</script>
 </div>
<h2 id="dynamic-transform-tool">Dynamic Transform Tool</h2>
<p>OpenShot already offered quite powerful transformation options, but now users can perform real-time transformations that are displayed on the video preview. To enable this tool, right click on the clip that you have already positioned on the track editor and select &ldquo;Transform&rdquo;. This should make five light blue markers appear on the video previewer as shown below:</p>
<p style="text-align: center;"><a class="fancybox" id="img-pic_1" href="https://www.howtoforge.com/images/openshot_23_new_features/big/pic_1.png"><img src="https://www.howtoforge.com/images/openshot_23_new_features/pic_1.png" alt="Dynamic Transform Tool" width="550" height="309"/></a></p>
<p>By clicking on the central marking you can drag your video around, while the edge markers allow you to resize the video as you like. Openshot will automatically add the transformation points on the track editor and it will also transit from one to the other in a smooth way. You may drag the timeline cursor left to right to see if your transformations work the way you wanted them to. Of course, if two points are too close together, the transitioning may feel more abrupt so make sure to be relatively consistent between the time spaces for the transformation points.</p>
<p style="text-align: center;"><a class="fancybox" id="img-pic_2" href="https://www.howtoforge.com/images/openshot_23_new_features/big/pic_2.png"><img src="https://www.howtoforge.com/images/openshot_23_new_features/pic_2.png" alt="openshot transform tool" width="550" height="309"/></a></p>
<h2 id="razor-tool">Razor tool</h2>
<p>The razor tool is one of those things that were there, and then they were removed. Due to the popular demand by the user base, it&rsquo;s been brought back to OpenShot 2.3. To use the razor tool, you first need to click on the &ldquo;scissors&rdquo; icon located at the top left of the track editor. Once you do that, your cursor becomes a razor, meaning that you can click on the tracks and cut them into pieces. If you want to reduce the duration of a clip, you may click on the edge of the track and drag it to up to the desired frame.</p>
<p style="text-align: center;"><a class="fancybox" id="img-pic_3" href="https://www.howtoforge.com/images/openshot_23_new_features/big/pic_3.png"><img src="https://www.howtoforge.com/images/openshot_23_new_features/pic_3.png" alt="openshot razor tool" width="550" height="309"/></a></p>
<h2 id="titles-editing-and-animation">Titles Editing and Animation</h2>
<p>Title templates were introduced in OpenShot 2.2, so this capability has been enriched in 2.3. To add a new title on the Project Files, click on the &ldquo;Titles&rdquo; item on the top panel and select title or animated title. In 2.3, editing the title items has become easier than before, while animated titles that weren&rsquo;t available before have not been added.</p>
<p style="text-align: center;"><a class="fancybox" id="img-pic_4" href="https://www.howtoforge.com/images/openshot_23_new_features/big/pic_4.png"><img src="https://www.howtoforge.com/images/openshot_23_new_features/pic_4.png" alt="openshot title editor" width="550" height="309"/></a></p>
<p>The simple titles are quick and easy to edit and add to the timeline, and if you have inkscape installed in your system you will be allowed to perform more advanced edits. If however it is the animated titles that you prefer, then you should install Blender 3D in your system as well. Once you do, go to Edit &rarr; Preferences and check that the paths are as shown in the following screenshot. If of course the Blender or Inkscape executables are in a different path, you should change this accordingly.</p><div style="width:336px;float:left; margin: 10px 15px 10px 0px;background-color:white;"> 
 
<script type='text/javascript'>
GA_googleFillSlot('howtoforge_com_article_rectangle_b_300x250');
</script>
 </div>
<p style="text-align: center;"><a class="fancybox" id="img-pic_5" href="https://www.howtoforge.com/images/openshot_23_new_features/big/pic_5.png"><img src="https://www.howtoforge.com/images/openshot_23_new_features/pic_5.png" alt="openshot preferences" width="550" height="442"/></a></p>
<p>After this is done, you may edit your animated titles as you want and then hit the &ldquo;render&rdquo; button on the right and wait for Blender to do the hard work. Some of these animations are so amazing, they worth your time so be patient.</p>
<p style="text-align: center;"><a class="fancybox" id="img-pic_6" href="https://www.howtoforge.com/images/openshot_23_new_features/big/pic_6.png"><img src="https://www.howtoforge.com/images/openshot_23_new_features/pic_6.png" alt="openshot animated titles" width="550" height="309"/></a></p>
<h2 id="preview-window">Preview Window</h2>
<p>Finally, there&rsquo;s a new preview window mode that allows users to preview multiple media, position them around on the screen as they like, and generally give more freedom to the whole video editing process. To create a preview window, right click on the project files item that you want to preview and select the &ldquo;Preview File&rdquo; option. The preview windows are resizable, and I&rsquo;ve tried opening and previewing at least five of them simultaneously without any sign of lagging.</p>
<p style="text-align: center;"><a class="fancybox" id="img-pic_7" href="https://www.howtoforge.com/images/openshot_23_new_features/big/pic_7.png"><img src="https://www.howtoforge.com/images/openshot_23_new_features/pic_7.png" alt="openshot preview window" width="550" height="309"/></a></p>
<h2 id="openshot-development">OpenShot Development</h2>
<p>OpenShot has shown unprecedented development tempo lately, transiting from a period when it was almost dead to a new era of awesomeness. It feels more stable, modern, and powerful than ever before, and with the ability to edit 4k videos (added in 2.2), the massive preview performance and caching improvements (2.2 and 2.3), the title templates and editing (2.2 and 2.3), the new animation features (2.1), the audio waveform support (2.1), it certainly has reached a point that I wouldn&rsquo;t have imagined a year ago when the 2.0 was released. The interactive tutorial and the updated documentation is the topping to the amazing work done by the community around this open source project, so if you had tried 2.0 and it didn&rsquo;t quite made it for you, you owe to give 2.3 another try.</p>
<div style="height:30px; margin-top:20px;">
<p style="text-align:right;"><img src="/images/pdficon_small.png"/> <a href="/subscription/">view as pdf</a> | <img src="/images/print.gif"/> <a href="/subscription/">print</a></p>
</div>
<div style="height:30px; margin-top:20px;">
<div style="float:left;"><b>Share this page:</b></div>
<div style="float:left; margin-left:10px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-lang="en-US" data-url="https://www.howtoforge.com/tutorial/openshot-2-3-new-features/" data-via="howtoforgecom">Tweet</a> <a class="twitter-follow-button" href="https://twitter.com/howtoforgecom">Follow</a></div>
<div style="float:left; margin-left:20px;"><fb:like href="https://www.howtoforge.com/tutorial/openshot-2-3-new-features/" layout="button_count" action="recommend" font="trebuchet ms" colorscheme="light"></fb:like></div>
<div style="float:left; margin-left:50px;"><div class="g-plusone" data-size="medium" data-count="true" data-href="https://www.howtoforge.com/tutorial/openshot-2-3-new-features/"></div></div>
</div>
</div>
 
 
<div id="htfContentPagePaging">
<h2>Suggested articles</h2>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3043223216276099" data-ad-slot="8940054090"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
 
 
<div id="htfContentPageComment">
<a name="comments"></a>
<h2>0 Comment(s)</h2>
 
<div id="commentform">
<div class="commentContainerHead" style="font-size:18px;">Add comment</div>
<div class="commentContainer">
<form method="post" action="/tutorial/openshot-2-3-new-features/#comments">
<input type="hidden" name="reply_to" id="reply-to-comment" value="0"/>
<div id="commentFormDetail">
<div style="width:48%; float:left; margin-right:3%">
<label for="commentname">Name *</label>
<input id="commentname" name="commentname" value=""/>
</div>
<div style="width:48%;float:left;">
<label for="commentname">Email *</label>
<input id="commentemail" name="commentemail" value=""/>
</div>
<div style="clear:both;"></div>
</div>
<textarea id="commentedit" name="commentedit" style="width:auto;"></textarea>
<div>
<div style="float:left;">
<div class="g-recaptcha" data-sitekey="6LdX9fUSAAAAALWwVoPdeXScMSketz4npF-0QcQ1"></div>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en">
      </script>
</div>
<div style="margin-top:10px;margin-bottom:10px;">
<input type="submit" name="submit" class="button primary" style="float:right;" value="Submit comment">
</div>
<div style="clear:both;"></div>
</div>
 
<script>
	tinymce.init({
		selector: "textarea#commentedit",
		theme: "modern",
		height: 100,
		apply_source_formatting : true,
		remove_linebreaks : false,
		menubar : false,
		/*auto_focus : "commentedit",*/
		plugins: [
		"link"
		],
		/*plugins: [
			"advlist autolink link image lists charmap print preview hr anchor pagebreak spellchecker",
			"searchreplace wordcount visualblocks visualchars code fullscreen insertdatetime media nonbreaking",
			"save table contextmenu directionality emoticons template paste textcolor"
		],*/
		content_css: "https://www.howtoforge.com/themes/howtoforge/css/custom.css",
		toolbar: "undo redo | bold italic link", 
		/*style_formats: [
			{title: 'Bold text', inline: 'b'},
			{title: 'Red text', inline: 'span', styles: {color: '#ff0000'}},
			{title: 'Red header', block: 'h1', styles: {color: '#ff0000'}},
			{title: 'Example 1', inline: 'span', classes: 'example1'},
			{title: 'Example 2', inline: 'span', classes: 'example2'},
			{title: 'Table styles'},
			{title: 'Table row 1', selector: 'tr', classes: 'tablerow1'}
		]*/
	}); 
	</script>
</form>
</div>
</div>
 
</div>
 
<div class="breadBoxBottom">
<nav>
<fieldset class="breadcrumb">
<span class="crumbs">
<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Tutorials</span></a>
<span class="arrow"><span></span></span>
</span>
<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/tutorial/openshot-2-3-new-features/" class="crumb" rel="up" itemprop="url"><span itemprop="title">OpenShot 2.3 Linux Video Editor New Features</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
</span>
</fieldset>
</nav>
</div>
<script>
<!--

$(document).on('click', 'a.reply-to', function(e) {
	e.preventDefault();
	
	var self = $(this);
	var cid = self.attr('data-comment');
	console.log(cid);
	if(!cid) return this;
	
	$('#commentform').insertAfter('#comment' + cid);
	$('#reply-to-comment').val(cid);
	/*tinyMCE.activeEditor.focus();*/
	var textareaId = 'commentedit';
	tinyMCE.get(textareaId).remove();
	tinyMCE.execCommand("mceAddEditor", false, textareaId);
	tinyMCE.activeEditor.focus();
});
//-->
</script>
<div style="margin-top:10px;margin-bottom:10px;text-align:center;">
 
<center>
 
 
<script type='text/javascript'>
GA_googleFillSlot("howtoforge_com_article_leaderboard_b_728x90");
</script>
 
</center>
 </div>
 
 
<form action="/community/login/login?redirect=/tutorial/openshot-2-3-new-features/" method="post" class="xenForm eAuth" id="login" style="display:none">
<ul id="eAuthUnit">
<li><a href="/community/register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
<li><a href="/community/register/twitter?reg=1" class="twitterLogin" tabindex="110"><span>Log in with Twitter</span></a></li>
<li><span class="googleLogin GoogleLogin JsOnly" tabindex="110" data-client-id="198773272284-b6tfk0c28bje81p774prrcrkq9jb3o44.apps.googleusercontent.com" data-redirect-url="/community/register/google?code=__CODE__&amp;csrf=hVMXbW_3rnrmq4Em"><span>Log in with Google</span></span></li>
</ul>
<div class="ctrlWrapper">
<dl class="ctrlUnit">
<dt><label for="LoginControl">Your name or email address:</label></dt>
<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101"/></dd>
</dl>
<dl class="ctrlUnit">
<dt>
<label for="ctrl_password">Do you already have an account?</label>
</dt>
<dd>
<ul>
<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105"/>
No, create an account now.</label></li>
<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler"/>
Yes, my password is:</label></li>
<li id="ctrl_registered_Disabler">
<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102"/>
<div class="lostPassword"><a href="/community/lost-password/" tabindex="106">Forgot your password?</a></div>
</li>
</ul>
</dd>
</dl>
<dl class="ctrlUnit submitUnit">
<dt></dt>
<dd>
<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up"/>
<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103"/> Stay logged in</label>
</dd>
</dl>
</div>
<input type="hidden" name="cookie_check" value="1"/>
<input type="hidden" name="redirect" value="/community/"/>
<input type="hidden" name="_xfToken" value=""/>
</form>
 
</div>
</div>
 
<aside>
<div class="sidebar">
<div class="section loginButton">
<div class="secondaryContent">
<label for="LoginControl" id="SignupButton"><a href="/community/login/" class="inner">Sign up now!</a></label>
</div>
</div>
<div class="widget WidgetFramework_WidgetRenderer_ShareThisPage" id="widget-2">
 
<div class="widget WidgetFramework_WidgetRenderer_ShareThisPage" id="widget-5">
<div class="section infoBlock sharePage">
<div class="secondaryContent socialMediaIcon">
<a href="https://twitter.com/howtoforgecom" target="_blank"><img src="/images/socialmedia/64x64/twitter.png"/></a>
<a href="https://www.facebook.com/howtoforge" target="_blank"><img src="/images/socialmedia/64x64/facebook.png"/></a>
<a href="https://plus.google.com/+howtoforge/posts" target="_blank"><img src="/images/socialmedia/64x64/googleplus.png"/></a>
<a href="https://www.howtoforge.com/feed" target="_blank"><img src="/images/socialmedia/64x64/rss.png"/></a>
</div>
</div>
</div>
<div class="section widget-group-no-name widget-container">
<div class="secondaryContent widget WidgetFramework_WidgetRenderer_Stats" id="widget-3">
<h3>Tutorial Info</h3>
<div class="pairsJustified">
<dl class="discussionCount">
<dt>Author:</dt>
<dd>Bill Toulas</dd>
</dl>
<dl class="discussionCount">
<dt>Published:</dt>
<dd>Apr 21, 2017</dd>
</dl>
<dl class="discussionCount">
<dt>Tags:</dt>
<dd><a href='/tutorials/desktop/' rel='tag'>desktop</a>, <a href='/tutorials/linux/' rel='tag'>linux</a></dd>
</dl>
</div>
</div>
</div>
 
<div class="widget WidgetFramework_WidgetRenderer_ShareThisPage" id="widget-5">
<div class="section infoBlock sharePage">
<div class="secondaryContent">
<h3>Share This Page</h3>
<div class="tweet shareControl">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-lang="en-US" data-url="https://www.howtoforge.com/tutorial/openshot-2-3-new-features/" data-via="howtoforgecom">Tweet</a> <a class="twitter-follow-button" data-show-screen-name="false" href="https://twitter.com/howtoforgecom">Follow</a>
</div>
<div class="facebookLike shareControl">
<fb:like href="https://www.howtoforge.com/tutorial/openshot-2-3-new-features/" layout="button_count" action="recommend" font="trebuchet ms" colorscheme="light"></fb:like>
</div>
<div class="plusone shareControl">
<div class="g-plusone" data-size="medium" data-count="true" data-href="https://www.howtoforge.com/tutorial/openshot-2-3-new-features/"></div>
</div>
</div>
</div>
</div>
 
 
 
<script type="text/javascript">
    google_ad_client = "ca-pub-3043223216276099";
    google_ad_slot = "6709042890";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
 
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
 
 
</div>
</div>
</aside>
</div>
</div>
</div>
<footer>
<div class="footer">
<div class="pageWidth">
<div class="pageContent">
<div class='skin_branding'><a href="http://www.xenfocus.com" rel="nofollow">Xenforo skin</a><span> by <a href="http://www.xenfocus.com" rel="nofollow">Xenfocus</a></span></div>
<ul class="footerLinks">
<li><a href="/contribute/">Contribute</a></li>
<li><a href="/community/misc/contact">Contact</a></li>
<li><a href="/community/help/">Help</a></li>
<li><a href="/imprint/">Imprint</a></li>
<li><a href="/" class="homeLink">Tutorials</a></li>
<li><a href="#navigation" class="topLink">Top</a></li>
<li><a href="/feed" rel="alternate" class="globalFeed" target="_blank" title="RSS-Feed for Howtoforge">RSS-Feed</a></li>
</ul>
<span class="helper"></span>
</div>
</div>
</div>
<div class="footerLegal">
<div class="pageWidth">
<div class="pageContent">
<ul id="legal">
<li><a href="/community/help/terms">Terms</a></li>
</ul>
<div id="copyright"><a href="https://www.howtoforge.com" class="concealed">Howtoforge <span>&copy; projektfarm GmbH.</span></a></div>
<span class="helper"></span>
</div>
</div>
</div>
</footer>
<div style="height:100px;"></div>
<script>

jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1409831907,
		today: 1409781600,
		todayDow: 4
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(0, 0, 0)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"node_list":true,"node_category":true,"node_forum":true,"sidebar_share_page":true,"wf_default":true,"bbm_buttons":true,"login_bar":true,"twitter":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "/community/login/csrf-token-refresh",
	_jsVersion: "303ae0ca"
});
jQuery.extend(XenForo.phrases,
{
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "";
XenForo.Facebook.forceInit = true;

/*
document.addEventListener('DOMContentLoaded', function(event) {
  cookieChoices.showCookieConsentBar('Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.',
  'OK');
});
*/

$(document).ready(function() {
	$("a.fancybox").fancybox();
});

</script>
<script async type="text/javascript" src="//cdn.fancybar.net/ac/fancybar.js?zoneid=1502&serve=C6ADVKE&placement=howtoforge" id="_fancybar_js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2155872-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');

</script>
</body>
</html>