<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs LoggedOut Sidebar Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<base href="https://www.howtoforge.com" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.howtoforge.com/tutorial/how-to-install-and-use-teamspeak-server-on-centos-7/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	<title>How to Install and Use TeamSpeak Server on CentOS 7</title>
	<meta name="keywords" content="centos,linux,server" />
	<meta name="description" content="In this tutorial, we will install TeamSpeak Server on CentOS 7 server. TeamSpeak is an open source VOIP or Voice Over Internet Protocol server. It pro... " />
	
	<meta name="og:title" content="How to Install and Use TeamSpeak Server on CentOS 7">
	<meta name="og:description" content="In this tutorial, we will install TeamSpeak Server on CentOS 7 server. TeamSpeak is an open source VOIP or Voice Over Internet Protocol server. It pro... ">
	<meta name="og:site_name" content="Howtoforge">
	<meta name="og:type" content="article">
	<meta property="og:image" content="https://www.howtoforge.com/images/teaser/centos.gif">	
	<meta name="twitter:card" content="summary">
	<meta name="twitter:site" content="howtoforgecom">
	<meta name="twitter:creator" content="howtoforgecom">
	<meta name="twitter:title" content="How to Install and Use TeamSpeak Server on CentOS 7">
	<meta name="twitter:description" content="In this tutorial, we will install TeamSpeak Server on CentOS 7 server. TeamSpeak is an open source VOIP or Voice Over Internet Protocol server. It pro... ">

	<link rel="alternate" href="https://www.howtoforge.com/tutorial/how-to-install-and-use-teamspeak-server-on-centos-7/" hreflang="en" />	
		
	<link rel="canonical" href="https://www.howtoforge.com/tutorial/how-to-install-and-use-teamspeak-server-on-centos-7/" />	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="/community/styles/executive/xenfocus/icons/css/font-awesome.min.css" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400,700' rel='stylesheet' type='text/css' />
	<!--<link rel="stylesheet" href="/community/css.php?css=xenforo,form,public&amp;style=3&amp;dir=LTR&amp;d=1417968046" />
	<link rel="stylesheet" href="/community/css.php?css=bbm_buttons,login_bar,node_category,node_forum,node_list,sidebar_share_page,wf_default&amp;style=3&amp;dir=LTR&amp;d=1417968046" />-->
	<link rel="stylesheet" href="/community/css.php?css=xenforo,form,public&amp;style=3&amp;dir=LTR&amp;d=1420029973"/>
	<link rel="stylesheet" href="/community/css.php?css=bb_code,bbm_buttons,facebook,google,login_bar,node_category,node_forum,node_list,profile_post_list_simple,sidebar_share_page,twitter,wf_default&amp;style=3&amp;dir=LTR&amp;d=1420029973"/>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>	
	<script>if (!window.jQuery) { document.write('<scr'+'ipt type="text/javascript" src="/js/jquery/jquery-1.11.3.min.js"><\/scr'+'ipt>'); }</script>
	<script src="/community/js/xenforo/xenforo.js?_v=303ae0ca"></script>
	<script src="/community/js/bbm/zloader.js?_v=303ae0ca"></script>
	<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">
	<script type="text/javascript" src="/js/fancybox/jquery.mousewheel-3.0.4.pack.js"></script>
	<script type="text/javascript" src="/js/fancybox/jquery.fancybox-1.3.4.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="/js/fancybox/jquery.fancybox-1.3.4.css" media="screen" />
	<link href="/themes/howtoforge/templates/style.css" rel="stylesheet">
	<link rel="alternate" type="application/rss+xml" title="RSS-Feed für Howtoforge" href="/feed.rss" />
	<script src="/js/tinymce_4.1.7/tinymce.min.js"></script>

<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3043223216276099");
GS_googleEnableAllServices();
</script>
<script language="JavaScript">
GA_googleAddAttr("Category", "Centos");
GA_googleAddAttr("Category", "Linux");
GA_googleAddAttr("Category", "Server");
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_article_leaderboard_a_728x90");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_article_rectangle_a_300x250");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_article_rectangle_b_300x250");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_article_halfpage_a_300x600");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_article_leaderboard_b_728x90");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_article_halfpage_b_300x600");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_textlink_a_600x50");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_textlink_b_600x50");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_textlink_c_600x50");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_textlink_d_600x50");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_list_sidebar_top");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_list_content_middle");
GA_googleAddSlot("ca-pub-3043223216276099", "howtoforge_com_list_bottom");
</script>

<script type='text/javascript'>
GA_googleFetchAds();
</script>

<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.howtoforge.com/community/help/cookies","theme":"dark-bottom"};
</script>

<script type="text/javascript" src="/js/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->


</head>
<body>
<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="/community/login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			<span class="helper"></span>
		</div>
	</div>
</div>
<header>
<div id="header">
	<div id="logoBlock">
	<div class="pageWidth">
		<div class="pageContent">
					<div id="logo"><a href="/">
						<span></span>
						<img src="/images/howtoforge_logo_trans.gif" alt="Howtoforge" style="margin-left:20px;" />
					</a></div>
			<span class="helper"></span>
			<div class="langSwitch">
				<b><img src="/images/gb.png" alt="HowtoForge - Linux Tutorials in English" /> English</b> | <a href="https://www.howtoforge.de/" title="HowtoForge.de - Linux Tutorials auf Deutsch"><img src="/images/de.png" alt="HowtoForge.de - Linux Tutorials auf Deutsch" /> Deutsch</a>
			</div>
		</div>
	</div>
</div>
<div id="navigation" class="pageWidth withSearch">
	<div class="pageContent">
		<nav>
<div class="navTabs">
	<ul class="publicTabs">
		<!-- home -->
		<li class="navTab forums selected">
			<a href="/" class="navLink">Tutorials</a>
						<div class="tabLinks forumsTabLinks">
				<ul class="secondaryContent blockLinksList">
					<li><a href="/search/">Tutorial search</a></li>
				</ul>
			</div>
					</li>
		<li class="navTab forums PopupClosed">
			<a href="/tutorials/" class="navLink">Tags</a>
					</li>
		<li class="navTab forums PopupClosed"><a href="/community/" class="navLink">Forums</a></li>
		<li class="navTab forums PopupClosed"><a href="/linux-commands/" class="navLink">Linux Commands</a></li>
		<li class="navTab forums PopupClosed"><a href="/subscription/" class="navLink">Subscribe</a></li>
		<li class="navTab forums PopupClosed"><a href="http://www.ispconfig.org" class="navLink">ISPConfig</a></li>
		<li class="navTab forums PopupClosed"><a href="http://www.lxer.com" class="navLink">News</a></li>
	</ul>
</div>
<span class="helper"></span>
		</nav>	
	</div>
</div>
	

<div id="searchBar" class="pageWidth">
	<span id="QuickSearchPlaceholder" title=" Search..."> Search</span>
	<fieldset id="QuickSearch">
		<form action="/" method="post" class="formPopup">
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="q" value="" class="textCtrl" placeholder="Search..." results="0" title="Enter your search and hit enter..." id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
</div>
</div>

		
		
	</header>
	
<div id="content" class="forum_list">
	<div class="pageWidth">
		<div class="pageContent">
			<!-- main content area -->
				<div class="mainContainer">
					<div class="mainContent">
						<!-- begin main template -->
						<div class="breadBoxTop">
<nav>
	<fieldset class="breadcrumb">
		<span class="crumbs">
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Tutorials</span></a>
					<span class="arrow"><span></span></span>
				</span>
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/tutorial/how-to-install-and-use-teamspeak-server-on-centos-7/" class="crumb" rel="up" itemprop="url"><span itemprop="title">How to Install and Use TeamSpeak Server on CentOS 7</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
		</span>
	</fieldset>
</nav>
</div>

<!-- Begin Article content -->
<div id="htfContentPage">


<h1>How to Install and Use TeamSpeak Server on CentOS 7</h1>

<div class="bsa-apiads"><a href="//srv.buysellads.com/ads/click/x/GTND42QEC6AD523EFT74YKQMCTYILK7JFTBI6Z3JCWYD45QYF67DV27KC6BITKQYCYSDTK3EHJNCLSIZ" target="_blank" rel="nofollow">Embed docs directly on your website with a few lines of code</a><img src="https://www.launchbit.com/taz-pixel/11341-6787-111" height="1" width="1" border="0" style="display:none;" /></div>
<div class="contributeEdit" style="float:right; width:450px; max-width:100%;">
	<!--<p style="text-align:right;"><button type="button" class="btn btn-success" onClick="document.location.href='/contribute/'">Write for HowtoForge</button></p>-->
		<div id="tocContainer">
		<h3>On this page</h3>
	<ol class="toc">
<li><a href="#update-base-system">Update Base System</a></li>
<li><a href="#install-dependencies">Install Dependencies</a></li>
<li><a href="#install-teamspeak">Install TeamSpeak</a></li>
<li><a href="#starting-teamspeak">Starting TeamSpeak</a></li>
<li><a href="#configuring-systemd-service">Configuring Systemd Service</a></li>
<li><a href="#conclusion">Conclusion</a></li>
</ol>
	</div>
	</div>



<p>TeamSpeak is an open source VOIP or Voice Over Internet Protocol server. It provides voice communication features which can be used in various fields like online gaming, educational training, business communication etc. TeamSpeak has first released in 2001 since then it is in active development.</p>
<p>In this tutorial, we will install TeamSpeak Server on CentOS 7 server.</p>
<p><strong>Prerequisite</strong></p><div style="width:336px;float:left; margin: 10px 15px 10px 0px;background-color:white;"><!-- begin ad tag Rectangle A -->
<!-- howtoforge_com_article_rectangle_a_300x250 -->
<script type='text/javascript'>
GA_googleFillSlot('howtoforge_com_article_rectangle_a_300x250');
</script>
<!-- End ad tag Rectangle A --></div>
<ul>
<li>Minimal CentOS 7 server</li>
<li>Root privileges. This guide is written as the root user, if you are logged in as sudo user, run <span class="system">sudo -i</span>.</li>
</ul>
<h2 id="update-base-system">Update Base System</h2>
<p>Before installing any package it is recommended that you update the packages and repository using the following command.</p>
<p class="command">yum -y update</p>
<p>Once your system is updated, proceed further to install the dependencies required.</p>
<h2 id="install-dependencies">Install Dependencies</h2>
<p>You will need to install several dependencies for TeamSpeak to work. Install the dependencies by typing:</p>
<p class="command">yum -y install nano wget perl tar net-tools bzip2</p>
<p>Once the dependencies are installed, you can proceed further to add a user for TeamSpeak Server process. This will ensure that the TeamSpeak server is running in user mode and is isolated from other processes of the server.</p>
<p>Run the following command to add a TeamSpeak user.</p>
<p class="command">adduser teamspeak -d /opt/teamspeak</p>
<p>The above command will add the user <span class="system">teamspeak</span> and the home directory will be set to <span class="system">/opt/teamspeak</span>.</p>
<h2 id="install-teamspeak">Install TeamSpeak</h2>
<p>TeamSpeak provides a prebuilt binary archive which supports major Linux platforms. Download the archive by running the following command.</p>
<p class="command">wget http://dl.4players.de/ts/releases/3.0.13.8/teamspeak3-server_linux_amd64-3.0.13.8.tar.bz2</p>
<p>You can always find the link to the latest version of the application by going to <a href="https://www.teamspeak.com/en/downloads.html#server">TeamSpeak download page</a>. Extract the archive by running the following command.</p>
<p class="command">tar xvf teamspeak3-server_linux_amd64*.tar.bz2</p>
<p>Now move all the files to the home directory of TeamSpeak user by running the following command.</p>
<p class="command">mv teamspeak3-server_linux_amd64/* /opt/teamspeak</p>
<p>Cleanup the installation archive and directory by running:</p>
<p class="command">rm -rf teamspeak3-server_linux_amd64*</p>
<p>Set the ownership of the application files to TeamSpeak user by running:</p>
<p class="command">chown -R teamspeak: /opt/teamspeak</p>
<p>TeamSpeak is now installed on your server, you can proceed further to start TeamSpeak server.</p>
<h2 id="starting-teamspeak">Starting TeamSpeak</h2>
<p>TeamSpeak provides an installer script to start and manage TeamSpeak server. To start the TeamSpeak server you can switch to TeamSpeak user and run the following command.</p>
<p class="command">su - teamspeak<br /> <span class="system">./ts3server_startscript.sh start inifile=ts3server.ini</span></p>
<p>You will see the following output if the server is started successfully.</p>
<pre>[teamspeak@centos ~]$ ./ts3server_startscript.sh start inifile=ts3server.ini
Starting the TeamSpeak 3 server
TeamSpeak 3 server started, for details please view the log file
[teamspeak@centos ~]$
------------------------------------------------------------------
                      I M P O R T A N T
------------------------------------------------------------------
               Server Query Admin Account created
         loginname= "serveradmin", password= "4CQJv1kq"
------------------------------------------------------------------
</pre>
<p>To stop the TeamSpeak server, you can run the following command.</p><div style="width:336px;float:left; margin: 10px 15px 10px 0px;background-color:white;"><!-- begin ad tag Rectangle B -->
<!-- howtoforge_com_article_rectangle_b_300x250 -->
<script type='text/javascript'>
GA_googleFillSlot('howtoforge_com_article_rectangle_b_300x250');
</script>
<!-- End ad tag Rectangle B --></div>
<p class="command">./ts3server_startscript.sh stop</p>
<p>Output:</p>
<pre>[teamspeak@centos ~]$ ./ts3server_startscript.sh stop
Stopping the TeamSpeak 3 server done
</pre>
<p>You can switch to the root user by typing <span class="system">exit</span> command.</p>
<h2 id="configuring-systemd-service">Configuring Systemd Service</h2>
<p>Although, TeamSpeak server can be easily managed using the commands above, it is recommended to setup a systemd service unit so that you can start and manage the server using the service. This will also ensure that the service is automatically started at boot time.</p>
<p>Create a new systemd service file by running the following command.</p>
<p class="command">nano /lib/systemd/system/teamspeak.service</p>
<p>Populate the file with the following content.</p>
<pre>[Unit]
Description=TeamSpeak Server Service
After=network.target

[Service]
Type=forking
WorkingDirectory=/opt/teamspeak/
ExecStart=/opt/teamspeak/ts3server_startscript.sh start inifile=ts3server.ini
ExecStop=/opt/teamspeak/ts3server_startscript.sh stop
User=teamspeak
Group=teamspeak
PIDFile=/opt/teamspeak/ts3server.pid
Restart=always
RestartSec=9
StandardOutput=syslog
StandardError=syslog
SyslogIdentifier=teamspeak

[Install]
WantedBy=multi-user.target
</pre>
<p>Save the file and exit from the editor. Now you can start TeamSpeak using:</p>
<p class="command">systemctl start teamspeak</p>
<p>To configure TeamSpeak to automatically start at boot time, use.</p>
<p class="command">systemctl enable teamspeak</p>
<p>To check if TeamSpeak service is started correctly, you can run the following command to check the status of the TeamSpeak service.</p>
<p class="command">systemctl status teamspeak</p>
<h2 id="conclusion">Conclusion</h2>
<p>In this tutorial, we have learnt how to install TeamSpeak on CentOS 7 Server. The clients can now connect to the server and enjoy the features provided by TeamSpeak.</p>

<div style="height:30px; margin-top:20px;">
	<p style="text-align:right;"><img src="/images/pdficon_small.png" /> <a href="/subscription/">view as pdf</a> | <img src="/images/print.gif" /> <a href="/subscription/">print</a></p>
</div>
<div style="height:30px; margin-top:20px;">
	<div style="float:left;"><b>Share this page:</b></div>
		<div style="float:left; margin-left:10px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-lang="en-US" data-url="https://www.howtoforge.com/tutorial/how-to-install-and-use-teamspeak-server-on-centos-7/" data-via="howtoforgecom">Tweet</a> <a class="twitter-follow-button" href="https://twitter.com/howtoforgecom">Follow</a></div>
	<div style="float:left; margin-left:20px;"><fb:like href="https://www.howtoforge.com/tutorial/how-to-install-and-use-teamspeak-server-on-centos-7/" layout="button_count" action="recommend" font="trebuchet ms" colorscheme="light"></fb:like></div>
	<div style="float:left; margin-left:50px;"><div class="g-plusone" data-size="medium" data-count="true" data-href="https://www.howtoforge.com/tutorial/how-to-install-and-use-teamspeak-server-on-centos-7/"></div></div>
	</div>

</div>

<!-- End article content -->


<!-- Matched Content -->
<div id="htfContentPagePaging">
<h2>Suggested articles</h2>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3043223216276099"
     data-ad-slot="8940054090"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- Matched Content -->

<!-- Begin Comment section -->
<div id="htfContentPageComment">
<a name="comments"></a>
<h2>0 Comment(s)</h2>

<!-- begin comment form -->
<div id="commentform">
<div class="commentContainerHead" style="font-size:18px;">Add comment</div>
<div class="commentContainer">
<form method="post" action="/tutorial/how-to-install-and-use-teamspeak-server-on-centos-7/#comments">
<input type="hidden" name="reply_to" id="reply-to-comment" value="0" />
<div id="commentFormDetail">
  <div style="width:48%; float:left; margin-right:3%">
    <label for="commentname">Name *</label>
    <input id="commentname" name="commentname" value="" />
  </div>
  <div style="width:48%;float:left;">
    <label for="commentname">Email *</label>
    <input id="commentemail" name="commentemail" value="" />
  </div>
  <div style="clear:both;"></div>
</div>
<textarea id="commentedit" name="commentedit" style="width:auto;"></textarea>
<div>
<div style="float:left;">
      <div class="g-recaptcha" data-sitekey="6LdX9fUSAAAAALWwVoPdeXScMSketz4npF-0QcQ1"></div>
      <script type="text/javascript"
          src="https://www.google.com/recaptcha/api.js?hl=en">
      </script>
</div>
<div style="margin-top:10px;margin-bottom:10px;">
	<input type="submit" name="submit" class="button primary" style="float:right;" value="Submit comment">
</div>
<div style="clear:both;"></div>
</div>

<!--<div style="height:30px;"><p>&nbsp;</p></div>-->
<script>
	tinymce.init({
		selector: "textarea#commentedit",
		theme: "modern",
		height: 100,
		apply_source_formatting : true,
		remove_linebreaks : false,
		menubar : false,
		/*auto_focus : "commentedit",*/
		plugins: [
		"link"
		],
		/*plugins: [
			"advlist autolink link image lists charmap print preview hr anchor pagebreak spellchecker",
			"searchreplace wordcount visualblocks visualchars code fullscreen insertdatetime media nonbreaking",
			"save table contextmenu directionality emoticons template paste textcolor"
		],*/
		content_css: "https://www.howtoforge.com/themes/howtoforge/css/custom.css",
		toolbar: "undo redo | bold italic link", 
		/*style_formats: [
			{title: 'Bold text', inline: 'b'},
			{title: 'Red text', inline: 'span', styles: {color: '#ff0000'}},
			{title: 'Red header', block: 'h1', styles: {color: '#ff0000'}},
			{title: 'Example 1', inline: 'span', classes: 'example1'},
			{title: 'Example 2', inline: 'span', classes: 'example2'},
			{title: 'Table styles'},
			{title: 'Table row 1', selector: 'tr', classes: 'tablerow1'}
		]*/
	}); 
	</script>
</form>
</div>
</div>
<!-- end comment form -->

</div>
<!-- End Comment section -->

<div class="breadBoxBottom">
<nav>
	<fieldset class="breadcrumb">
		<span class="crumbs">
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Tutorials</span></a>
					<span class="arrow"><span></span></span>
				</span>
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="/tutorial/how-to-install-and-use-teamspeak-server-on-centos-7/" class="crumb" rel="up" itemprop="url"><span itemprop="title">How to Install and Use TeamSpeak Server on CentOS 7</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
		</span>
	</fieldset>
</nav>
</div>
<script>
<!--

$(document).on('click', 'a.reply-to', function(e) {
	e.preventDefault();
	
	var self = $(this);
	var cid = self.attr('data-comment');
	console.log(cid);
	if(!cid) return this;
	
	$('#commentform').insertAfter('#comment' + cid);
	$('#reply-to-comment').val(cid);
	/*tinyMCE.activeEditor.focus();*/
	var textareaId = 'commentedit';
	tinyMCE.get(textareaId).remove();
	tinyMCE.execCommand("mceAddEditor", false, textareaId);
	tinyMCE.activeEditor.focus();
});
//-->
</script>
						
<div style="margin-top:10px;margin-bottom:10px;text-align:center;">
<!--Start Leaderboard-->
<center>
<!-- begin ad tag Leaderboard B -->
<!-- howtoforge_com_article_leaderboard_b_728x90 -->
<script type='text/javascript'>
GA_googleFillSlot("howtoforge_com_article_leaderboard_b_728x90");
</script>
<!-- End ad tag Leaderboard B -->
</center>
<!--Ende Leaderboard--></div>
						<!-- end main template -->
						<!-- beginlogin form, to be moved to the upper drop-down -->
						<form action="/community/login/login?redirect=/tutorial/how-to-install-and-use-teamspeak-server-on-centos-7/" method="post" class="xenForm eAuth" id="login" style="display:none">

	<ul id="eAuthUnit">
					<li><a href="/community/register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
					<li><a href="/community/register/twitter?reg=1" class="twitterLogin" tabindex="110"><span>Log in with Twitter</span></a></li>
					<li><span class="googleLogin GoogleLogin JsOnly" tabindex="110" data-client-id="198773272284-b6tfk0c28bje81p774prrcrkq9jb3o44.apps.googleusercontent.com" data-redirect-url="/community/register/google?code=__CODE__&amp;csrf=hVMXbW_3rnrmq4Em"><span>Log in with Google</span></span></li>	
		</ul>

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="/community/lost-password/" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/community/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						<!-- end login form -->
					</div>
				</div>
				
				<!-- sidebar -->
				<aside>
					<div class="sidebar">

<div class="section loginButton">		
	<div class="secondaryContent">
		<label for="LoginControl" id="SignupButton"><a href="/community/login/" class="inner">Sign up now!</a></label>
	</div>
</div>


<div class="widget WidgetFramework_WidgetRenderer_ShareThisPage" id="widget-2">

<!-- Social media -->
<div class="widget WidgetFramework_WidgetRenderer_ShareThisPage" id="widget-5">
	<div class="section infoBlock sharePage">
		<div class="secondaryContent socialMediaIcon">
	<a href="https://twitter.com/howtoforgecom" target="_blank"><img src="/images/socialmedia/64x64/twitter.png" /></a>
	<a href="https://www.facebook.com/howtoforge" target="_blank"><img src="/images/socialmedia/64x64/facebook.png" /></a>
	<a href="https://plus.google.com/+howtoforge/posts" target="_blank"><img src="/images/socialmedia/64x64/googleplus.png" /></a>
	<a href="https://www.howtoforge.com/feed" target="_blank"><img src="/images/socialmedia/64x64/rss.png" /></a>
		</div>
	</div>
</div>
	
	<div class="section widget-group-no-name widget-container">
		<div class="secondaryContent widget WidgetFramework_WidgetRenderer_Stats" id="widget-3">
			<h3>Tutorial Info</h3>
			<div class="pairsJustified">
				<dl class="discussionCount">
					<dt>Author:</dt>
					<dd>Liptan Biswas</dd>
				</dl>
												<dl class="discussionCount">
					<dt>Published:</dt>
					<dd>Aug 04, 2017</dd>
				</dl>
																<dl class="discussionCount">
					<dt>Tags:</dt>
					<dd><a href='/tutorials/centos/' rel='tag'>centos</a>, <a href='/tutorials/linux/' rel='tag'>linux</a>, <a href='/tutorials/server/' rel='tag'>server</a></dd>
				</dl>
			</div>	
		</div>
	</div>


<!-- Share buttons -->
<div class="widget WidgetFramework_WidgetRenderer_ShareThisPage" id="widget-5">
	<div class="section infoBlock sharePage">
		<div class="secondaryContent">
			<h3>Share This Page</h3>
					<div class="tweet shareControl">
						<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-lang="en-US" data-url="https://www.howtoforge.com/tutorial/how-to-install-and-use-teamspeak-server-on-centos-7/" data-via="howtoforgecom">Tweet</a> <a class="twitter-follow-button" data-show-screen-name="false" href="https://twitter.com/howtoforgecom">Follow</a>
					</div>
					<div class="facebookLike shareControl">
						<fb:like href="https://www.howtoforge.com/tutorial/how-to-install-and-use-teamspeak-server-on-centos-7/" layout="button_count" action="recommend" font="trebuchet ms" colorscheme="light"></fb:like>
					</div>
					<div class="plusone shareControl">
						<div class="g-plusone" data-size="medium" data-count="true" data-href="https://www.howtoforge.com/tutorial/how-to-install-and-use-teamspeak-server-on-centos-7/"></div>
					</div>
		</div>
	</div>
</div>

<!--
	<div class="section infoBlock sharePage">
		<div class="secondaryContent">
			<h3>Diese Seite empfehlen</h3>
					<div class="tweet shareControl">
						<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"
							data-lang="en-US"
							data-url="https://www.howtoforge.com/tutorial/how-to-install-and-use-teamspeak-server-on-centos-7/"
							data-via="howtoforgecom"
							>Tweet</a>
					</div>
					<div class="facebookLike shareControl">
						<fb:like href="https://www.howtoforge.com/tutorial/how-to-install-and-use-teamspeak-server-on-centos-7/" layout="button_count" action="recommend" font="trebuchet ms" colorscheme="light"></fb:like>
					</div>
		</div>
	</div>
-->
	<!--<div class="section infoBlock">
		<div class="secondaryContent"><div style="margin-left:35px;">-->
			<!--Start Sky-->
			<script type="text/javascript">
    google_ad_client = "ca-pub-3043223216276099";
    google_ad_slot = "6709042890";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- Howtoforge sidebar 300x600 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
				<!--Ende Sky-->
		<!--</div></div>
	</div>-->

</div>			
						
					</div>
				</aside>					
		</div>
	</div>
</div>

<footer>
	


<div class="footer">
	<div class="pageWidth">
		<div class="pageContent">
			
			<div class='skin_branding'><a href="http://www.xenfocus.com" rel="nofollow">Xenforo skin</a><span> by <a href="http://www.xenfocus.com" rel="nofollow">Xenfocus</a></span></div>			
			<ul class="footerLinks">
				<li><a href="/contribute/">Contribute</a></li>
				<li><a href="/community/misc/contact">Contact</a></li>
				<li><a href="/community/help/">Help</a></li>
				<li><a href="/imprint/">Imprint</a></li>
				<li><a href="/" class="homeLink">Tutorials</a></li>
				<li><a href="#navigation" class="topLink">Top</a></li>
				<li><a href="/feed" rel="alternate" class="globalFeed" target="_blank"
					title="RSS-Feed for Howtoforge">RSS-Feed</a></li>
			</ul>
			<span class="helper"></span>
		</div>
	</div>
</div>

<div class="footerLegal">
	<div class="pageWidth">
		<div class="pageContent">
			<ul id="legal">
				<li><a href="/community/help/terms">Terms</a></li>
			</ul>
			<div id="copyright"><a href="https://www.howtoforge.com" class="concealed">Howtoforge <span>&copy; projektfarm GmbH.</span></a></div>
			<span class="helper"></span>
		</div>
	</div>	
</div>
</footer>
<div style="height:100px;"></div>
<script>

jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1409831907,
		today: 1409781600,
		todayDow: 4
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(0, 0, 0)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"node_list":true,"node_category":true,"node_forum":true,"sidebar_share_page":true,"wf_default":true,"bbm_buttons":true,"login_bar":true,"twitter":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "/community/login/csrf-token-refresh",
	_jsVersion: "303ae0ca"
});
jQuery.extend(XenForo.phrases,
{
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "";
XenForo.Facebook.forceInit = true;

/*
document.addEventListener('DOMContentLoaded', function(event) {
  cookieChoices.showCookieConsentBar('Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.',
  'OK');
});
*/

$(document).ready(function() {
	$("a.fancybox").fancybox();
});

</script>
<script async type="text/javascript" src="//cdn.fancybar.net/ac/fancybar.js?zoneid=1502&serve=C6ADVKE&placement=howtoforge" id="_fancybar_js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2155872-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');

</script>
</body>
</html>