Zoom not working in Compiz on Fedora 14

Discussion in 'HOWTO-Related Questions' started by smahares, Apr 4, 2011.

  1. smahares

    smahares Banned

    I recently installed Compiz on Fedora 14 desktop taking a queue from your tutorial here:-http://www.howtoforge.com/enabling-compiz-fusion-on-a-fedora-14-gnome-desktop-nvidia-geforce-8100

    I have enabled the Desktop Cube and Rotate Cube options in CompizConfig Settings Manager.

    The problem I am facing is the Desktop cube is as big as the Desktop itself even though I have set the zoom level in Rotate Cube to only 0.5000.

    Also the Skydome option is also not working. There is no effect on compiz when I change the Horizontal Virtual Size, Vertical Virtual Size and Number of Desktops in the Desktop Size tab of General Options.

    What could be the problem and the possible solution?

Share This Page