Discussion in 'Installation/Configuration' started by glt50, Jun 22, 2006.

  1. glt50

    glt50 New Member


    I am using The Perfect Setup - Debian Sarge 3.1. On the Page 3 setup, you are to install/remove some software.

    I am having trouble with one installation

    apt-get install zliblg-dev

    This gives me an error

    E: Coudn't find package zliblg-dev

    Can anyone tell me what the error source is here?

  2. falko

    falko Super Moderator ISPConfig Developer

    What's in /etc/apt/sources.list?
  3. glt50

    glt50 New Member

  4. falko

    falko Super Moderator ISPConfig Developer

    The name of the package is zlib1g-dev, not zliblg-dev.
  5. glt50

    glt50 New Member

    Hello Falko

    Tx for your reply, problem is now resolved.

    I also noted that the same error occured with another programs to be installed, libsasl2 and sasl2. It was difficult to determine if the l was a one or the letter l.

    Can I make a suggestion that the lines in italics be in a different font to remove the chance or error.

    Tx for your help, the installation instructions are very helpful.

  6. falko

    falko Super Moderator ISPConfig Developer

    You can simply copy & paste the installation instructions if you use an SSH client like PuTTY. Then you can avoid problems like this one. :)

Share This Page