zlib upgraded, joomla says no zlib...

Discussion in 'Installation/Configuration' started by cbakken, Mar 27, 2006.

  1. cbakken

    cbakken New Member

    Hi all,

    during install of ISPConfig on SLES9 I had to upgrade zlib to v. 1.2.3 with shared libraries.
    When I now try to install Joomla 1.0.8, I get an error stating "zlib compression support Unavailable"

    Anyone encountered the same problem?

    tia
     
  2. falko

    falko Super Moderator ISPConfig Developer

    You must disable PHP Safe Mode for the Joomla web site.
     
  3. cbakken

    cbakken New Member

    safe mode was not enabled

    I had read in a post on this forum concerning Joomla / PHP Safe mode before adding the site in ISPonfig, so I didn't activate Safe Mode for this site when adding it in ISPConfig.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Please check then that Safe Mode isn't enabled in your php.ini.
     

Share This Page