Yum Installation Issue

Discussion in 'Installation/Configuration' started by nidhintomson, Dec 15, 2007.

  1. nidhintomson

    nidhintomson New Member

    Hi All
    I tried to install Yum on Fedora Core 6. I have used yum-3.2.6.tar.gz file. When i try yum command with any option say install list it is showing the error

    [root@mail2 yum]# yum install webmin

    Existing lock /var/run/yum.pid: another copy is running. Aborting.
    [root@mail2 yum]#


    There is no file called /var/run/yum.pid. More over running the yum command even after rebooting the machine gives the same result. Can anyone help on this ?

    Is it because i have not properly installed yum ? can any one send me a link which guides through the correct yum installation procedure, with the changes to be made in yum.conf file ?


    Looking forward to hear from you

    Thanks and Regards

    Nidhin Tomson
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    But yum is already installed on Fedora Core 6...

    Anyway, what's the output of
    Code:
    ps aux|grep yum
    ?
     

Share This Page