Your RAID is in RESYNC mode

Discussion in 'General' started by kevtucker, Oct 9, 2016.

  1. kevtucker

    kevtucker New Member

    Hi,

    Fresh install on a Hetzner Dedicated Server with 2 x 2tb Drives.

    In the Monitor Menu I am seeing the following Warning ...

    Your RAID is in RESYNC mode

    and it displays this

    RAID Status (Server : server1.example.com)


    Personalities : [raid1] [linear] [multipath] [raid0] [raid6] [raid5] [raid4] [raid10]
    md2 : active raid1 sdb3[1] sda3[0] 1944468544 blocks super 1.2 [2/2] [UU] [========>............] resync = 44.4% (864016640/1944468544) finish=298.0min speed=60416K/sec bitmap: 11/15 pages [44KB], 65536KB chunk

    md0 : active raid1 sdb1[1] sda1[0]
    8380416 blocks super 1.2 [2/2] [UU]
    md1 : active raid1 sdb2[1] sda2[0]
    523712 blocks super 1.2 [2/2] [UU]

    unused devices: <none>

    Is it just my Raid syncing between the drives ? I've never used RAID before so not very clued up about it. Always used RAID0 :):)

    Thanks

    Kevin
     
  2. sjau

    sjau Local Meanie Moderator

    it should be finished and synced meanwhile. That's the status when a drive is out of sync and it's synced a new. Did you add a new drive?
     
  3. fireba11

    fireba11 Member HowtoForge Supporter

    It might also be you just installed rather fast and the first sync from installing debian was not done yet :)
     
  4. sjau

    sjau Local Meanie Moderator

    If you setup software raid during installation on debian, it does put it on all drives accordingly.
     

Share This Page