Your connection is not private

Discussion in 'Installation/Configuration' started by SamTzu, Mar 5, 2020.

?

What browser do you use?

  1. Firefox

    4 vote(s)
    80.0%
  2. Chrome

    0 vote(s)
    0.0%
  3. Opera

    0 vote(s)
    0.0%
  4. Safari

    0 vote(s)
    0.0%
  5. Internet Explorer

    0 vote(s)
    0.0%
  6. Konqueror

    0 vote(s)
    0.0%
  7. Iceweasel

    0 vote(s)
    0.0%
  8. Tor Browser

    0 vote(s)
    0.0%
  9. SeaMonkey

    0 vote(s)
    0.0%
  10. Other

    1 vote(s)
    20.0%
  1. SamTzu

    SamTzu Active Member

    Aaaaaaaargghhh.
    Your connection is not private
    I guess it's that time of the month but I would really appriciate if some1 could tell me how to get rid of that message for good.
    How do you manage your services without having mental breakdown everytime your browser tells you the server you built is not safe?
    What browser is best for SSL related stuff?
    What do you use and how do you use it?
     
  2. Th0m

    Th0m ISPConfig Developer ISPConfig Developer

    Get a SSL certificate or add a exception?
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    If you get this message on an SSL enabled website, then check the HTML source. Most likely the website loads a resource like CSS, js or image file by http instead of https. This happens e.g. on WordPress sites when you missed changing the URL in WordPress from http:// to https:// after migrating the site to https.
     
  4. SamTzu

    SamTzu Active Member

    It seems rather burdensome to "fix" every single site and server rather than just fixing the browser.
     
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    The Browser is not broken in my opinion. When the browser detects a security issue and including things via HTTP into an https site is a security problem, then it warns the user that the site or the way he accesses the site is not secure.
     
    Th0m likes this.

Share This Page