xoops & ISPConfig

Discussion in 'General' started by gec, Mar 23, 2006.

  1. gec

    gec New Member

    i'm not sure that this is right thread, but i have one problem which i have tried to solve with webstergd and on his initiative i'm transferring our conversation here.

    regarding permissions: i've tried to do all that from admin module so if admin don't have all rights who have :confused:

    regarding xoops.org: i did post on that site

    http://www.xoops.org/modules/newbb/viewtopic.php?topic_id=48105&forum=1

    but still didn't get nay usable answer. :(
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Please check the permissions of the xoops directories and files, and make sure you disable PHP Safe Mode in ISPConfig for that web site.
     

Share This Page