Xen installation issues w/ Ubuntu 8.04 LTS server

Discussion in 'HOWTO-Related Questions' started by pabb, May 9, 2008.

  1. pabb

    pabb New Member

    Hello,
    I've tried to install as described on a 8.04 desktop version, but after reboot the system crashes. Is it because I install on a desktop version?

    First messages in syslog after restart:
    May 8 21:35:40 abpserver kernel: Inspecting /boot/System.map-2.6.24-16-xen
    May 8 21:35:41 abpserver kernel: Loaded 27194 symbols from /boot/System.map-2.6.24-16-xen.
    May 8 21:35:41 abpserver kernel: Symbols match kernel version 2.6.24.
    May 8 21:35:41 abpserver kernel: Loaded 19789 symbols from 92 modules.
    May 8 21:35:41 abpserver kernel: [ 0.000000] Linux version 2.6.24-16-xen (hiranotaka@noto) (gcc version 4.1.3 20070929 (prerelease) (Ubuntu 4.1.2-16ubuntu2)) #2 SMP Sun Apr 20 05:49:43 JST 2008 (Ubuntu 2.6.24-4.6-generic)
    .......

    Last syslog messages are:
    May 8 21:36:05 abpserver kernel: [ 43.431146] [drm] Initialized drm 1.1.0 20060810
    May 8 21:36:05 abpserver kernel: [ 43.532871] ACPI: PCI Interrupt 0000:00:02.0[A] -> GSI 16 (level, low) -> IRQ 16
    May 8 21:36:05 abpserver kernel: [ 43.532981] [drm] Initialized i915 1.6.0 20060119 on minor 0

    These are the last messages, after that the system crashes with black screen. Alt-Ctrl-F2 does not help.

    Any ideas?

    Thanks in advance,
    Paul
     
  2. falko

    falko Super Moderator

    You should try
    Code:
    sudo apt-get install ubuntu-xen-desktop
    instead of
    Code:
    sudo apt-get install ubuntu-xen-server
    I'm not sure if the desktop kernel needs to be fixed as well, I haven't tried it.
     

Share This Page