Xen 64bit Install

Discussion in 'HOWTO-Related Questions' started by Chad, Jun 18, 2009.

  1. Chad

    Chad New Member

    I'd like to install Xen on my Intel Xeon box, but this how to is 2 years old and for 32bit version

    http://www.howtoforge.com/centos_5.0_xen

    Is there a more up to date how-to for Xen on 64bit Centos 5?

    Also, any open source web gui for Xen available at this time?

    Thank you.
     
  2. Flash

    Flash New Member

  3. Chad

    Chad New Member

    Thanks, would appreciate if someone can answer my other questions.
     
  4. Chad

    Chad New Member

    I was playing around with this and installed Xen.

    But I'm at a lost on this part:


    In the meantime, I created a new one called vm02

    But I'm stuck at this screen. The "sending request for IP..." disappears and shows the default configure tcp/ip screen again.


     

    Attached Files:

    • 1.png
      1.png
      File size:
      5.4 KB
      Views:
      228
    • 2.png
      2.png
      File size:
      4.5 KB
      Views:
      235
  5. falko

    falko Super Moderator ISPConfig Developer

    Do you have a working DHCP server in your network?
     
  6. Chad

    Chad New Member

    How would I check this?

    All I know its a live dedicated server and I have 5 usable IPs (I did not assign them yet otherwise).
     
  7. Chad

    Chad New Member

    I tried this method too:

    Getting this error, even tried 3 different mirrors

    http://i42.tinypic.com/wu5uvq.png

    this is my /etc/sysconfig/network-scripts/ifcfg-eth0 content

     
  8. falko

    falko Super Moderator ISPConfig Developer

    If the server is in a datacenter, there's probably no DHCP server. Choose "Manual configuration" in this case.
     
  9. Chad

    Chad New Member

Share This Page