Wrong username and password

Discussion in 'General' started by iceberg, Aug 25, 2005.

  1. iceberg

    iceberg New Member

    hi, is there a default username and password. i tried to log in as root, and as another user, i also tried username admin and password admin, but i couldn't login. thanks
     
    Last edited: Aug 25, 2005
  2. falko

    falko Super Moderator

    The default login is username admin, password admin.
     
  3. iceberg

    iceberg New Member

    They are not working, i get ERROR 101: wrong username or password.

    So, any suggestions?? thanks
     
  4. jnoble

    jnoble New Member

    failed install?

    log info mysql and make sure the DB is populated, you can also rerun the install (drop the DB first - see other msgs in the forums)

    james
     
  5. falko

    falko Super Moderator

    Is it the first time you try to log in? If this is the case it seems as if the ISPConfig database is missing. Did you get any error messages during installation?

    If you've logged in before, I think you might have changed the password... ;)
     
  6. till

    till Super Moderator

  7. iceberg

    iceberg New Member

    This is my first login.

    When i had a look at the database which i called ispconfig, it was empty :confused: .
     
  8. till

    till Super Moderator

    Then anything was wrong during install.

    Delete ISPConfig:

    Code:
    rm -rf /root/ispconfig
    rm -rf /home/admispconfig
    unpack and run the installer again.
     
  9. iceberg

    iceberg New Member

    i am already doing so :D
     
  10. falko

    falko Super Moderator

    You can also have a look into /var/log/ispconfig_install.log and search for errors during the installation.
     

Share This Page