Wrong permissions on postfix

Discussion in 'Server Operation' started by ct3ia, Jan 23, 2014.

  1. ct3ia

    ct3ia New Member

    Hello to all of you and specially to Falko which i'm very pleased to follow his howtos,

    I have a problem with a running Debian squeeze installation of Ispconfig3 and postfix courier setup.

    The problem occured when i mistyped "chown -R user /" when i figured it was too late, then tried to "chown -R root" and perhaps got some things better, but some didn't, now i've already fixed one site, but the main problem that's getting my head into water is e-mail. I had configured postfix with courier and the scenario is for multiple vhosts on this email server, what happens is that at some point i got a permission issue, did "postfix check" and tried to fix the correct permissions, still not clean but imapd is rejecting logins all the time, now is there any sort of "wipe" everything related to email and get back to a first time setup of the email configuration step of ex. "Perfect server ISPCONFIG 3 Debian...."???

    If someone could give a hand i would be thankful.

    Best regards,

    Last edited: Jan 23, 2014

Share This Page