wrong kernel after upgrade from etch to lenny

Discussion in 'Installation/Configuration' started by vogelor, Jun 24, 2009.

  1. vogelor

    vogelor ISPConfig Developer

    i upgrated from etch to lenny and everything works fine.

    the only problem is, that the OLD kernel remains.

    uname -r shown me, that the kernel is 2.6.18-6-amd64 this means the old one.

    aptitude shows me, that the NEW and the OLD kernel are both installed, but grup only starts the old one ;-(

    so my question: can i only change the grup menu to load the new kernel and then uninstall the old one ot what shall i do?
     
  2. id10t

    id10t Member

    I'd uninstall the new one and re-install it so it re-writes your grub menu
     

Share This Page