Write files/directores with Samba

Discussion in 'Server Operation' started by batescr, May 6, 2008.

  1. batescr

    batescr New Member

    I have samba working (somewhat) on my CentOS box. i can see the share from my windows machine but i can't create a file or directory. I have tried to make this very simple but i guess i am missing something. here is my smb.conf file.

    workgroup = wrkgrp
    netbios name = Linux Box
    load printers = No
    path = /var/lib/vmware/Virtual Machines/
    available = No
    encrypt passwords = yes
    comment = Public Stuff
    read only = no
    writeable = yes
    admin users = smbuser
    path = /var/lib/vmware/Virtual Machines/
    force user = root
    valid users = smbuser
    public = yes
    available = yes

    Someone enlighted me... thanks in advance.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Any errors in the samba logfile?
  3. batescr

    batescr New Member

    no messages in /var/log/messagas file.

    when i try to write a file or directore i just get access denied. I have tried via command line or gui.

Share This Page