wpmu - wordpress multi user related

Discussion in 'Programming/Scripts' started by Ovidiu, Aug 24, 2006.

  1. Ovidiu

    Ovidiu Active Member

    hi guys,

    this is a very specific wpmu question, I really hope someone who has it running can help me.

    my problem is when I sign up for a new blog, I get the mail where I have to click on the url to activate my blog but clicking that link gives me a DNS error...

    I am attempting a fresh wpmu install on my own server running Debian 3.1 stable, php4.3 mysql 4.024, apache2 2.0.54 and bind 9.2.4. I am trying to install the subdomain version

    I am testing this domain: http://zice.ro
    the /etc/bind/pri.zice.ro contains this:

    zice.ro. A
    www A
    mail A
    *.zice.ro A
    ftp A

    so the important section: *.zice.ro A is there.

    the apache vhost looks like this:

    Options FollowSymLinks
    <Directory /var/www/web5>
    AllowOverride All
    SuexecUserGroup web5_postmaster web5
    ServerName www.zice.ro:80
    ServerAdmin [email protected]
    DocumentRoot /var/www/web5/web
    ServerAlias zice.ro *.zice.ro

    the serveralias *.zice.ro is set, FollowSymlinks is set, the only thing I am unsure about is whether I did ok including that directory directive inside my vhost with AllowOverride

    can someone please test? you can go ahead and sign up for testblogs please.

    also another question arises: can I get rid of the main site blog residing inside zice.ri/blog/ ?
  2. falko

    falko Super Moderator ISPConfig Developer

    Can you post one of those links here?
  3. Ovidiu

    Ovidiu Active Member

    well, 48 hours after setting all those settings described above I set another record:

    and now it works. I am not sure if it was a VERY delayed DNS setting (48 hours!?) or a very early one (after the new A record I set) but it works now....
  4. falko

    falko Super Moderator ISPConfig Developer

    It can take up to 72 hours until DNS changes propagate.

Share This Page