witch mail server

Discussion in 'General' started by warrior, Feb 22, 2007.

  1. warrior

    warrior New Member

    I have install fedoora6 and ISPConfig
    Version: 2.2.9
    And my pop3 service is offline
    I have sendmail and postfix installed to my server.
    But I dont nowe if I can use that or must I have other
    mail server application installed to my server.
    So I can send mail from my domain ?


    I dont nowe howe to config sendmail and postfix for this

    Thx for all the help
     
  2. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    ISPConfig does not support sendmail. Please remove it. Postfix is all you need.
     
  3. jnsc

    jnsc rotaredoM Moderator

    I think this is not true. I saw some sendmail code in ISPConfig, and the homepage says:

    But personnaly I also think that Postfix is the right direction.
     
  4. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    I stand corrected :eek:
    Sendmail is supported. But not both on the same server. So warrior needs to make a choice.
     
  5. warrior

    warrior New Member

    ok I choice sendmail howe shuld I do to get that to work whit pop3 ???
     
    Last edited: Feb 22, 2007
  6. falko

    falko Super Moderator ISPConfig Developer

    Please install dovecot:
    Code:
    yum install dovecot
    That will install a POP3 and IMAP server. No more configuration is needed.
     
  7. warrior

    warrior New Member

    I have install that nowe but howe shuld I do to start pop3 service ????

    I´m loking to my server status and my pop3 is offline
     
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    Please run:

    /etc/init.d/dovecot start
     
  9. warrior

    warrior New Member

    plz help

    I use postfix to my fedora6 nowe
    I can send mail from my server but I cant send to the server howe shuld I config this I´m new about this so plz help me
     
  10. falko

    falko Super Moderator ISPConfig Developer

    Did you create email accounts?
    Do you use ISPConfig?

    Is your server behind a router, or is it connected directly to the internet? If it's behind a router, you must forward port 25 from your router to your server. Also make sure your ISP doesn't block port 25.

    Is there anything in the mail log when you try to send a mail to your server?
     
  11. warrior

    warrior New Member

    I get this error when I try from hotmail

    This is the mail system at host myname.localdomain. I'm sorry to have to inform you that your message could notbe delivered to one or more recipients. It's attached below. For further assistance, please send mail to <postmaster> If you do so, please include this problem report. You candelete your own text from the attached returned message. The mail system <[email protected]> (expanded from <[email protected]>): Host or domain name not found. Name service error for name=inge.localdomain type=A: Host not found


    Yes I use ispfonfig
     
  12. falko

    falko Super Moderator ISPConfig Developer

    You try to send emails to inge.localdomain? That's no real domain name and cannot work.
     
  13. warrior

    warrior New Member

    but plz hove shuld I do to get this to work ?
     
  14. falko

    falko Super Moderator ISPConfig Developer

    Use a real domain.
     

Share This Page