Wireless mouse & keyboard

Discussion in 'Technical' started by gsak1100sc, Oct 16, 2010.

  1. gsak1100sc

    gsak1100sc New Member

    Am running Ubuntu 10.04, bought home a "RF wireless" mouse & keyboard, plugged it in and it worked fine for 4 days.
    Booted computer today and the mouse & keyboard would not work.
    Replaced the battiers and tried again, no luck.
    Tried them on a Windows XP (P111 750) & they worked OK.
    Any ideas on the problem please ??
    Thanks in advance
    Peter in Gladstone SA Australia
     
  2. falko

    falko Super Moderator

    Did you install any updates on Ubuntu in the meantime (before you rebooted)?

    Any errors in your logs?
     
  3. gsak1100sc

    gsak1100sc New Member

    wireless mouse and keyboard

    No updates installed.
    They did start working again, but I am not happy with there actions, maybe a bad brand of mouse and keyboard.
    Are there any settings I can do to help them or is it best to maybe buy a better class of wireless mouse & keyboard ?
    Peter
    Thanks for your help
     

Share This Page