Windows Applications under Linux

Discussion in 'Desktop Operation' started by bobheaps, Jul 28, 2007.

  1. bobheaps

    bobheaps New Member

    I am a recently retired mechanical engineer who used AutoCAD almost exclusively at work. Recently I started using UBUNTO because of my dislike of Windows both technically and morally. I still require a CAD program for use at home and AutoCAD is far to costly and complicated.
    I have tried a number of CAD programs, both native to Linux and windows and have found the best by far to be A9 CAD ( but it only runs under windows. I get frustrated having to reboot just to use this program. I searched the web and found one suggestion using Wine. I followed the instructions as best I could but was unsucessful.
    Does anyone have any suggestions for running this program under Linux.
    If so could you help me bearing in mind I am new to LINUX and know hardly anything.
    Thanks in advance,
    Bob Heaps
  2. falko

    falko Super Moderator ISPConfig Developer

  3. bobheaps

    bobheaps New Member

    Hello falco,
    I persevered with Wine. I removed the program (A9CAD) from windows and re-installed it using Wine. I tried Konquerer to run it but was only partially sucessful. I retried Konquerer as root and everything was fine. Its so nice to know help is available to such naieve people as me
    Bob Heaps
  4. edge

    edge Active Member Moderator

Share This Page