Windows 7 and OpenSUSE 11.2 on a software RAID0 - need help

Discussion in 'Installation/Configuration' started by gongalov, May 15, 2010.

  1. gongalov

    gongalov New Member

    Hey guis,
    first of all, here's my PC configuration

    Proc Core2Duo 6750
    MB MSI P35 Neo 2
    RAM Corsair 4GB
    Video Gigabyte GTS250
    HDD 2x320GB Seagate in RAID 0 and 1GB WD

    I have a Windows 7 installation with a boot partition on the RAID. I also want to have a dual boot with openSUSE 11.2 to use it as a web server with GUI, but I don't know how to set correctly my partitions. I have some unallocated space next to the Windows C:\ partition. When I try to install openSUSE it makes a suggestion to create some partitions that i don't need and don't want to have, and even doesn't mount them. It also creates a / 80GB, /boot 36MB, swap 2GB and /home 20GB partitions, and also mounts 2 of my NTFS partitions so I am in lack of free space.

    When I tried to edit this setup manually and resize the created partitions, but openSUSE doesn't allow me to do this, and also i'm loosing my mounted NTFS partitions.

    Can anybody help me to resolve this. I though I must post some screenshots, but I don't know how to create screenshots during installation. Maybe I'll try to reinstall later and pick some screens in english, because my system language is bulgarian. Please, help.
     
  2. gongalov

    gongalov New Member

    So, nobody wants to help me?
     
  3. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Not "want", but "can't".
     

Share This Page