Windows 2003 DNS Server vs PClinuxOS

Discussion in 'Server Operation' started by syslos, Dec 10, 2007.

  1. syslos

    syslos New Member

    Got a little issue that I'm hoping someone can help me out with. New to the forums, but I've been around the Howto stuff for a while :)

    Either way any help is appricated. Here is the info.

    I just setup a PCLinuxOS BE server, got everything I need running on it, but from my Windows Domain I cannot ping via Hostname.

    Current Information:

    Lets call the FQDN for my Linux Machine linux.windowsdomain.com
    And the FQDN for my Windows Domain Controller housing DNS is domaincontroller.windowsdomain.com

    Now on the domain controller I've entered in the FQDN for the linux server linux.windowsdomain.com as an PTR record, but I still cannot ping the Linux box via the FQDN.

    I can however after setting up the DNS information on the Linux box, ping ANYTHING via its FQDN or alias on the Windows Domain. So I can ping the Domaincontroller or any workstation, but cannot ping the Linux machine back.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Can you ping the Linux system using its IP address?
     
  3. syslos

    syslos New Member

    Sorry

    Didnt clearify that..

    yes I can ping by its ip address, just not the host name or FQDN
     
  4. syslos

    syslos New Member

    Shameless

    Bump, :) :eek:
     
  5. falko

    falko Super Moderator ISPConfig Developer

    Does the firewall on the Linux system block pings? What's the output of
    Code:
    iptables -L
    ?
     
  6. syslos

    syslos New Member

    iptables -L

    Chain INPUT (policy ACCEPT)
    target prot opt source destination

    Chain FORWARD (policy ACCEPT)
    target prot opt source destination

    Chain OUTPUT (policy ACCEPT)
    target prot opt source destination
     
  7. syslos

    syslos New Member

    Oddly though

    From a windows machine I can type "tracert linuxIPaddress" and it will resolve my linux machines FQDN
     
  8. falko

    falko Super Moderator ISPConfig Developer

    Hm, I have no idea what's causing your problem... :(
     

Share This Page