Why should functionality (add new client) suddenly fail ?

Discussion in 'General' started by lowfatbuddha, Dec 24, 2008.

  1. lowfatbuddha

    lowfatbuddha New Member

    all works great except am getting a persistent error when trying to add a new client - was working a few weeks ago - screenshot is here:-

    http://1yoga.eu/isp-config-screen.jpg

    db tables isp_isp_kunde and doctype look OK

    same field error "Title" - regardless of field entries !

    clicked "save" on form designer by mistake - so maybe this has corrupted data somewhere else ?

    will upgrade to from .23 to .29 to see if this will help ?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please do the update, it will most likely fix the problem.
     
  3. Andesh

    Andesh New Member

    I have exactly the same problem and I'm running 2.2.29.

    Any solutions for this?
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please do what I suggested above.
     
  5. lowfatbuddha

    lowfatbuddha New Member

    Update to 2.2.29

    This has not resolved problem and upgrade seemed to cause one MySQL table that stored sessions on a virtual site to crash and need repair ?

    ## Any more ideas about original form entry issue ?

    BTW: SAME ISSUE in MSIE and FIREFOX and in ADMIN and RESELLER LOGIN - so looks like pos. server-side script error / module dependency / server config issue ?

    And Happy New Year !!

    Thanks
     
    Last edited: Dec 30, 2008
  6. falko

    falko Super Moderator ISPConfig Developer

    Did you enter anything in the "Title" field?
     
  7. lowfatbuddha

    lowfatbuddha New Member

    Add New Client Error

    When ALL fields are completed - same error appears "Title" - see original post for error details and screenshot - even when another compulsory field is empty.

    Title field is Drop Down menu which has been customised through form designer / lang en file - options are "Mr" "Mrs" and "Company" (default setup for english I think was "Mr" "Mrs" and "Organization" ?)

    Maybe (php) script form handler cannot process the input variables now ?
     

Share This Page