Where have all the packages gone?

Discussion in 'Plugins/Modules/Addons' started by iandoug, May 6, 2014.

  1. iandoug

    iandoug New Member


    Last night I upgraded to the latest stable version... I need to install some packages but the list is empty, and 'Update package list' pops up a window briefly but nothing else happens...

    Is this a bug or an issue my end?

    thanks, Ian
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You mean the update packagelist in the website module? there are no known problems and I used the website aps installer today on a server, worked fine. Please do not mix up the aps installer in the website module with the extension installer under System.
  3. iandoug

    iandoug New Member


    Thanks, that's exactly the mistake I was making. Package list now found in correct place.

    Last question: doing a WordPress install: will this install one instance for the entire box, or one instance for all the clients sites, or an instance per site?

    thanks, Ian
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    The aps installer installs a instance in the site.
  5. System_Owner

    System_Owner Member

    Packages, where are they coming from?

    Where do all the APS Installer packages come from?

    Reason I ask is, a client wanted to install a Joomla site but needed to install v2.5.x due to the template they wanted to run. However, in the APS Installer, it only has Joomla v3.3.

    So my question is, where do these come from and can we configure anything so that it has multiple versions (meaning one or two older versions) of the app in case a client needs a previous version other than the latest and greatest version?

  6. till

    till Super Moderator Staff Member ISPConfig Developer


Share This Page