Where did Linux go!

Discussion in 'Installation/Configuration' started by latcarf, Sep 6, 2005.

  1. latcarf

    latcarf New Member

    I was away for the weekend and when I cane home found a mystery...

    When I went to log into my server box which is as you can guess always on the login failed. It then proceeded to reboot where it told be the boot failed please insert disk in drive A and hit any key. I tried again (and again... and again) but got the same response.

    I checked during reboot and it is recognizing the hard drive and I opened the box and unplugged the hard drive and it is working.

    I put the FC4 Rescue disk in and it claims there are no Linux partions on the hard drive anymore!?

    My first thought is a security breech (which would not surprise me) and they had nothing better to do than clean my hard drive because they could. Is this possible?

    Any other thoughts or ideas?
  2. domino

    domino New Member

    Did you install Advanced Personal Firewall and Brute Force Detection? If you don't access your linux box from outside the network, did you enable and forward SSH (port 22) or telnet on your router to your linux box? Have you re-routed your SSH port to a different port? Have you done a "yum update" since you last installed the linux? Are your root password alph-numeric and at least 12 characters long? Did you secure your "/tmp" directory? Are you running suexec?

    Seams like a large task, but even if you have done the things above, there is nothing to stop a master hacker. :(
  3. latcarf

    latcarf New Member

    just to follow up and close this thread... it ended up that my hard disk went bad.

Share This Page