What's the correct stable Version and Link of ISP Config 3.1 (latest)?

Discussion in 'Installation/Configuration' started by Quaxth, Apr 3, 2017.

  1. Quaxth

    Quaxth Member HowtoForge Supporter

    As the title say!
    Code:
    cd /tmp
    wget -OISPConfig-3.1-beta.tar.gz https://git.ispconfig.org/ispconfig/ispconfig3/repository/archive.tar.gz?ref=stable-3.1
    tar xfz ISPConfig-3.1-beta.tar.gz
    cd ispconfig3-stable-3.1*
    cd install

    What do I need to correctly change in the above script?

    Thank you very much
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. Quaxth

    Quaxth Member HowtoForge Supporter

    Thanks Till.
    On the install before I'd some problem, please look at the Picture:
    [​IMG]
    On install before that, if I answered Y, it repeatedly come back every time I answered Y! So finally I answered N and could carry on with install. That was in installing Let's Encrypt, after running:
    Code:
    ./certbot-auto
    That screen, where it says: "No names were found in your configuration files! ..............................." as explained in the Install Guide, never came up!
    Would Let's Encrypt still work, or do I need to re-install again? Please let me know. Thanks.
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    I don't see any problems in the screenshot, you just selected 'n' instead of 'y' when apt asked you to install the software.
     
  5. Quaxth

    Quaxth Member HowtoForge Supporter

    Yes I did, because in the install before, as I answered Y, the question came back repeatedly, and for to carry on, I simply was need to answer N!
    From my point of view, there's something wrong!
    What to do now, just restart to install Let's Encrypt again (and maybe get the same problem again)?
    Thanks.
     
    Last edited: Apr 3, 2017

Share This Page