Whats Needed for install of ispCP on a debian OS from scratch

Discussion in 'Installation/Configuration' started by husskii, Jan 4, 2010.

  1. husskii

    husskii New Member

    all out of ideas

    i've tried following the steps of ""installing-elgg-on-an-ispconfig-3-system"" with no success and Ive tried following the steps from http://docs.elgg.org/wiki/Installation also with no success, Ive even tried merging the steps lol, and still no good they all lead to the same error, (pic in post above).

    when I tried follow the steps from the docs.elgg site, b4 I reacged the error, I received the page where
    I'm presuming it has to do with my files permissions but I even tried changing all the necessary files needed to 777 but again it didnt work. lol

    I dnt know were i'm going wrong, unless its the database name which Im entering, is wrong..
     
    Last edited: Jan 13, 2010
  2. husskii

    husskii New Member

    so no one has any idea why elgg cant connect to the database with the given credentials.
    Im using the correct details and other then the actual elgg database, I dnt know what can be wrong.
    Im using ispconfig 3.0.1.6 so could the database be different from others, Ive tried default_elgg, c0elgg & elgg but none seem to authenticate.

    I could really use the help pls, if anyone know why.

    thanks
    Husskii
     
  3. husskii

    husskii New Member

    apache fails every time I reboot

    when ever I follow the howto
    The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3]
    I get the following apache error, its like after setup I cant reboot because when ever I do I get this error..

    Please if you know how to fix it, I could really use the help. Ive tried reaserching but noneof the post I found really help, and the ones I do follow dnt work.

    apache2: Syntax error on line 281 of /etc/apache2/apache2.conf: Syntax error on line 66 of /etc/apache2/sites-enabled/monsterhost.co.cc.vhost: Expected </VirtualHost> but saw </Directory>
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Post the content of the file:

    /etc/apache2/sites-enabled/monsterhost.co.cc.vhost
     
  5. husskii

    husskii New Member

    hi Tim thanks mate, but Ive sorted apache2 with oilyflutesalad's help.
    It ended up being that there was the [ symbol that shouldnt of been there. But for some reason Im still stuck on elgg setup, I keep getting the error which I posted in a previous message...

    thanks
     

Share This Page