What packages need to be up-to-date for kernel compilation?

Discussion in 'Kernel Questions' started by progressdll, Aug 26, 2005.

  1. progressdll

    progressdll New Member


    what apt-get packages do i everytime need to get up-to-date for kernel compilation.

    Right now i get error when i try to compile my kernel. I'm sure it has to do with a package not being out of sync with another i already updated.
  2. falko

    falko Super Moderator ISPConfig Developer

    What error do you get?
  3. domino

    domino New Member

    I personally use yum. For some reason, it works better for me. But with apt, it has better understanding on what needs to be removed and added before it can update a certain package.

Share This Page