WGET problems

Discussion in 'Installation/Configuration' started by hgrimberg01, Jun 14, 2008.

  1. hgrimberg01

    hgrimberg01 New Member

    Whenever i try to download something via wget <url>, it resolves and then stops and then keeps retrying to download several times. this occurs with any thing i download, sometimes it will hang while resolving, but mostly while attempting to download. The funny thing is, i can access all of my servers from outside the dmz.

    ALSO, possibly related. Everytime i try to update via yum -y update
    it downloads some, then stops saying the mirror is dead and keeps trying mirrors until it finds one working and this process repeats until the operation is done.

    How do i fix these issues?

    [[email protected] ~]# ifconfig
    eth0      Link encap:Ethernet  HWaddr 00:13:20:D8:E2:BE
              inet addr:  Bcast:  Mask:
              inet6 addr: fe80::213:20ff:fed8:e2be/64 Scope:Link
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:3633 errors:0 dropped:0 overruns:0 frame:0
              TX packets:4141 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000
              RX bytes:397877 (388.5 KiB)  TX bytes:571355 (557.9 KiB)
    lo        Link encap:Local Loopback
              inet addr:  Mask:
              inet6 addr: ::1/128 Scope:Host
              UP LOOPBACK RUNNING  MTU:16436  Metric:1
              RX packets:8 errors:0 dropped:0 overruns:0 frame:0
              TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0
              RX bytes:560 (560.0 b)  TX bytes:560 (560.0 b)
  2. falko

    falko Super Moderator ISPConfig Developer

    Might be a firewall problem. What's the output of
    iptables -L

    Also, are there any errors in your logs? Is SELinux disabled?

Share This Page