WG311v2 ubuntu edgy eft error

Discussion in 'Installation/Configuration' started by dansaycool, Nov 2, 2006.

  1. dansaycool

    dansaycool New Member

    Hi, i've just installed Edgy Eft and now i'm trying to get my Netgear WG311V2 wireless card working too, in dapper drake I got it working but since the new install I cant seem to remember how I did it.
    I'm really not sure where to begin?

    please help
    thanks dan

    I just checked the sys log and found this:

    Nov 2 09:42:10 Server1 kernel: [42949391.290000] acx: firmware image 'acx/default/tiacx111c16' was not provided. Check your hotplug scripts
    Nov 2 09:42:10 Server1 kernel: [42949391.300000] acx: firmware image 'acx/default/tiacx111' was not provided. Check your hotplug scripts
    Nov 2 09:42:10 Server1 kernel: [42949391.300000] acx: reset_dev() FAILED

    I found this website that might be of some help but not sure really

    http://sourceforge.net/forum/forum.p...orum_id=257272

    thanks again
    dan
     
  2. sjau

    sjau Local Meanie

    For *buntu problems I generally recommend going to the IRC channels:

    Server: irc.freenode.org
    Channel: kubuntu / ubuntu / xubuntu

    Because there are quite a few number of people in there and you can "live" test a few things others recommend :)

    Btw, have you tried the ndiswrapper yet?
     
  3. dansaycool

    dansaycool New Member

    I have tried ndiswrapper and got it working in a sense, Ndiswrapper said it was working but when I tried using "iwconfig, iwlist, ifconfig etc" none of them seemed to be able to configure it for my network.
    I'll try them IRC channels anyway, what program would you recommend to be able to chat with?

    thanks
    dan
     
  4. sjau

    sjau Local Meanie

    Well, I don't know what you have installed. I use Kubuntu and Konversation is by default installed there... I got quited used to it... although you could also use different IRC programs.
     
  5. caudata

    caudata New Member

    hope this helps

    Dansaycool,
    This is what I had to do: http://kubuntuforums.net/forums/index.php?topic=10777.0 Only follow the first part of my post and just ignore my replies. Once the network card is up and running (indicated by the blinking lights on your card) what I found is you had to do 2 things in exact order
    1. Hopefully by this point your card turns on and you can scan and see networks. Open up wireless assistant find your network and click on it. Then it will probably say "connection failed" leave it open.
    2. Start a terminal window and use the command sudo dhclient wlan0 and hit enter

    Hopefully that will work and when you look back at the wireless assistant window it should connect in about a minute or less.

    I think I read it was a bug in wireless assistant or some such thing, but for now you'll have to use those two steps to connect to the internet. Good luck!
     

Share This Page