website's suddenly 404 error / no permission

Discussion in 'General' started by ddouma, Mar 1, 2009.

  1. ddouma

    ddouma New Member

    Hi all,

    I have some problemens with ISPconfig, I had this problem before with 3 others site. For some unknown reason a site is getting the error: You don't have permission to access / on this server.

    The site worked yesterday and has runned for about 4 months with no problem.
    Remember I had this error before with some other site's... same issue runned perfectly before and without any reason stopped to work. I fixed those errors by deleting and creating the site again in ISPconfig but I don't think this is the way. I don't want to recreate every month several site's.

    I Looked into the apache error_log and this what came out of it: Directory index forbidden by rule: /home/.

    If I try to update all permission within the 'web' map I get this error: Failed to update /home/web29 : chmod failed : No suck file or directory.

    The directory is there and I can view the files with SSH!

    Any ideas?

    * SOLVED* Was dns problem, domain was somehow pointing to second IP on the same server
    Last edited: Mar 1, 2009

Share This Page