website still redirects to https after removing certificate

Discussion in 'Installation/Configuration' started by Samo_slo, Jun 28, 2016.

  1. Samo_slo

    Samo_slo New Member

    I have set up server with the how to for the perfect server ubuntu 14.04 and i have a problem with ssl certificates. I have enabled SNI because i have only 1 IP and i have http and https sites on same IP.
    When i set up the ssl sites they work perfectly with no complications. But i removed the certificate for 1 web site and it still forces https conection even if i write "" in the browser firefox. In chrome the site works after i enterd the whole address, before it allways connected over https.
    I deleted the cert with Web Domain -> SSL -> SSL Action, uncheckt the SSL option Web Domain ->Domain and deleted the website.key in the ssl folder. The vhost file for the site has only the Vhost for 80 port<VirtualHost> and not for the 443. (thats not my real IP).
    I can't use mod_rewrite because the recuest has to go trough before the rules apply, or so every one saies on the internet.

    How can i force this site to connect trough httpor PORT 80?
  2. Samo_slo

    Samo_slo New Member

    i posted in the wrong section and don't know how to delete thread. sorry

Share This Page