Website of Created User not working and Webmail Login Problem

Discussion in 'Installation/Configuration' started by techman83, Feb 27, 2006.

Thread Status:
Not open for further replies.
  1. techman83

    techman83 New Member

    Hi,

    I've managed to find answers to most of my questions so far, apart from these two.

    Problem 1.

    After creating a client and the relevant dns entries, internally the website gets pointed to the "It Works!" page rather then the actual website i've uploaded. Externally some get that page and others get an access forbidden page and another computer got the shared IP error page.

    This is what the dig results posted
    ; <<>> DiG 9.3.1 <<>> www.crac-transport.co.nr
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 37670
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 1, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;www.crac-transport.co.nr. IN A

    ;; ANSWER SECTION:
    www.crac-transport.co.nr. 86400 IN A 149.135.3.41

    ;; AUTHORITY SECTION:
    www.crac-transport.co.nr. 86400 IN NS www.crac-transport.co.nr.

    ;; Query time: 13 msec
    ;; SERVER: 10.1.1.15#53(10.1.1.15)
    ;; WHEN: Mon Feb 27 13:41:51 2006
    ;; MSG SIZE rcvd: 72

    I have created a user with administrator flagged and uploaded via ftp using that administrator.

    Problem 2.

    When i try to login to webmail with that user to the email using the email adress (example@example.com) it says:

    Invalid Login

    Password incorrect! Please go back and try again.

    that is when i access it from:

    http://www.crac-transport.co.nr/webmail/

    but i can log in fine from the server's private address. I am also able to send mail with it, but as yet nothing has been received. Although haven't gotten any bounced messages.

    I have flagged mail directory. And i checked:

    tail: cannot open `/var/log/mail.info' for reading: No such file or directory
    ==> / <==
    tail: error reading `/': Is a directory
    tail: /: cannot follow end of this type of file; giving up on this name
    tail: cannot open `warn' for reading: No such file or directory
    tail: no files remaining


    I have poured through the forums for answers and tried everything i could think of! So any help would be much appreciated.

    EDIT:

    Forgot to add that i am running Mandriva 2006 as per the Perfect Setup Guide. Had some password issues, but managed to work through those easy enough.
     
    Last edited: Feb 27, 2006
  2. falko

    falko Super Moderator ISPConfig Developer

Thread Status:
Not open for further replies.

Share This Page