Website No Show

Discussion in 'General' started by dleemiller, May 28, 2007.

  1. dleemiller

    dleemiller New Member

    I feel like this is a dumb question, but something is really going over my head.

    I installed ISPConfig from the ubuntu 6.06 tutorial. All the services are running and I've gotten the web-ftp to work correctly. My problem is, I can't find the site I created.

    Server: Server1
    Hostname: www
    IP Address:
    Create DNS: check

    I have registered the domain name at 1&1 and I've pointed the domain back to my external IP. I just need to connect that domain to the index page on my linux server, but even when I web-ftp the site I've created and edited index.html, I can't seem to figure out where to go on my browser to see it.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please enable the "administrator" checkbox in the user settings of the user that you used to uplaod the file and then upload the file again.
  3. dleemiller

    dleemiller New Member

    I did that, but everytime I go to it just displays this:

    " This IP address is shared. For access to the web site which you look for, enter its address instead of its IP.

    For questions or problems please contact the server administrator."
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Ok, in this case you either select the wrong IP address for the website or the domain does not point with a DNS A-Record to your external IP.
  5. dleemiller

    dleemiller New Member

    The IP that I selected is the internal IP of the server that I'm hosting it on.

    Is there a way that I can access this site internally just to check that it's being posted? I'm new to ISPConfig and I've never even seen a website come up from the server.

    I'll give the DNS A-Record thing a try. It's not set to my external IP.
  6. dleemiller

    dleemiller New Member

    Holy crap it worked. Thanks a million.
    Last edited: May 28, 2007
  7. edge

    edge Active Member Moderator

    For me it's showing a not standard ISPconfig "Welcome to ScoutzLeague" page

Share This Page