'Website auto alias' issue

Discussion in 'Installation/Configuration' started by Juan Way, Mar 11, 2014.

  1. Juan Way

    Juan Way New Member

    Hi. I'm running ISPConfig 3.0.5.3 on Debian Squeeze. Everything so far has worked basically fine for a couple of years but today I tried to switch on the 'Website auto alias' feature and it's not working (I get the server's default holding page).

    I believe I've followed logical steps and I've read the ISPConfig manual but I must be missing something.

    1. At my domain's DNS panel I created a wildcard '*' entry for the domain in question, let's call it mydomain.com.

    2. In ISPConfig I went to System / Server Config and clicked the server name which is (say) mywebserver.mydomain.com, then the Web tab.

    3. In the Website auto alias textbox I put [website_domain].mydomain.com and saved it.

    Let's say I'm trying to use this with my newdomain.com website which lives on my server.

    So in my browser I put newdomain.com.mydomain.com, but I get the server's generic holding page.

    I also tried it with [website_domain].mywebserver.mydomain.com as the Website auto alias, and also with the website ID, but I get the same result.

    I've done a lot of searching around this and not seen anyone having the same problem which makes me think it must be me doing something daft.

    Thanks in advance if you can help, much appreciated.
    Best,
    Juan
     
  2. srijan

    srijan New Member HowtoForge Supporter

    Hi Juan,

    Please follow this link & test for the alias-web-domain. If further you gets the error then paste the log files.

    Br//
    Srijan
     
  3. Juan Way

    Juan Way New Member

    Thank you Srijan, I have made this work at the individual site level, rather than for all sites using the site url as a prefix, which is what I was trying to achieve. However that will be fine for now, as this is not something I will be using regularly anyway. Thank you very much for your help.

    All the best,
    Juan
     

Share This Page