Webmail with uebimiau.

Discussion in 'General' started by cjkeeme, Aug 4, 2005.

  1. cjkeeme

    cjkeeme New Member

    I have installed uebimiau and have it working at mydomain.com:81/webmail.

    I have setup account with email addresses using the ISPconfig Web-Manager (ISP Site->Username and email). Is this what I have to do to setup email accounts that will be accessible with uebimiau?

    I can not figure out how to login to uebimiau. I have tried every combination possible. (web1_%user, web1_%user@mydomain.com, %user, etc)

    What am I doing wrong?
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    It' the user's email address.
     
  3. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Does normal pop3 mail retrieval work in your mailclient?

    The login for uebimiau is:

    emailaddress@yourdomain.com or alternatively webX_user@yourdomain.com
     
  4. cjkeeme

    cjkeeme New Member

    No go.

    Even through my email client it says login failure. The accounts are setup and the passwords correct and I'm still at a loss of why it's not working.
     
  5. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Are the users in /etc/password?
    Did you get Errors in your maillog? (on DEBIAN: /var/log/mail.log)
     
  6. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    My guess is that the maibox hasn't been created yet, and therefore you can't log in. Send an email to the user in question, and then the mailbox will be created, and then you can login.
     
  7. cjkeeme

    cjkeeme New Member

    This is the entry from /etc/password/ :

    web1_allred:x:10002:10001:Dustin Allred:/home/www/web1:/bin/bash
    web1_cjkeeme:x:10004:10001:Jeff Keeme:/home/www/web1/user/web1_cjkeeme:/bin/bash

    And this is some errors from /var/log/mail/ :

    Aug 4 12:47:54 egress pop3d: Connection, ip=[::ffff:HIDDEN]
    Aug 4 12:47:59 egress pop3d: LOGIN FAILED, ip=[::ffffHIDDEN]
    Aug 4 12:47:59 egress pop3d: LOGOUT, ip=[::ffff:HIDDEN]
    Aug 4 12:50:43 egress pop3d: Connection, ip=[::ffff:127.0.0.1]
    Aug 4 12:50:48 egress pop3d: LOGIN FAILED, ip=[::ffff:127.0.0.1]
    Aug 4 12:51:04 egress pop3d: Connection, ip=[::ffff:127.0.0.1]
    Aug 4 12:51:09 egress pop3d: LOGIN FAILED, ip=[::ffff:127.0.0.1]
    Aug 4 13:02:26 egress pop3d: Connection, ip=[::ffff:127.0.0.1]
    Aug 4 13:03:00 egress pop3d: Connection, ip=[::ffff:127.0.0.1]
    Aug 4 13:04:09 egress pop3d: Connection, ip=[::ffff:127.0.0.1]
    Aug 4 13:04:18 egress pop3d: Connection, ip=[::ffff:127.0.0.1]
    Aug 4 13:05:45 egress pop3d: Connection, ip=[::ffff:127.0.0.1]

    Also tried to send mail to the users and the mail seems to have gone through as I have not received a delivery failure error, but I am still unable to login.
     
  8. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer


    Have you set in the the correct value (mailbox or maildir) in the controlpanel
    under administration > Server Settings > Mail ?
     
  9. cjkeeme

    cjkeeme New Member

    I bow down.

    You are great. Great Great Great.

    :p
     

Share This Page