webmail prefix problem

Discussion in 'Installation/Configuration' started by createch, Jun 23, 2008.

  1. createch

    createch ISPConfig Developer ISPConfig Developer

    Dear friends,

    In my ISPconfig setup, I am using idXX as the prefix.

    When I create a new user say "happy" under this domain, the system will create say "id26_happy" as the username. That's ok.

    But when he/she first uses his/her webmail, the name [under the general information page] is defaulted as id26_happy and the "reply to" becomes [email protected]. (instead of [email protected]).

    So each time the user needs to manually erase the "id26_" from the 2 fields in the general information page, otherwise people who receive emails from them will be unable to reply to the correct email address.

    So... Is it possible to set up the webmail so that there is no idXX_ as prefix on the general information page when I create a new user ? Thanks a lot.

    Createch
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    It is not aproblem with the prefix. You just forgot to set the correct sender address in the options of the webmail application. The username and email address can be different and the sender address must always be set when you use the webamila application the first time with an account.
     

Share This Page