Webmail Not Working

Discussion in 'HOWTO-Related Questions' started by GeoSniffer, May 11, 2013.

  1. GeoSniffer

    GeoSniffer New Member

    Hello my webmail doesn't seem to work properly
    i can receive email from different web servers , but i cannot send them

    for example when i try to send letter on gmail i get this error

    May 10 19:25:20 skyway postfix/smtp[6037]: connect to alt1.gmail-smtp-in.l.google.com[74.125.141.26]:25: Connection timed out
    May 10 19:25:20 skyway postfix/smtp[6037]: connect to alt1.gmail-smtp-in.l.google.com[2607:f8b0:400e:c00::1b]:25: Network is unreachable
    May 10 19:25:35 skyway postfix/smtp[6037]: connect to alt2.gmail-smtp-in.l.google.com[173.194.64.26]:25: No route to host
    May 10 19:25:36 skyway postfix/smtp[6037]: 49D4761D73: to=<user@gmail.com>, relay=none, delay=76, delays=0.04/0.01/76/0, dsn=4.4.1, status=deferred (connect to alt2.gmail-smtp-in.l.google.com[173.194.64.26]:25: No route to host)
     
  2. GeoSniffer

    GeoSniffer New Member

    anybody ? i researched all the web during this 4 days cant find solution

    im using The Perfect Server - Debian Wheezy (Apache2, BIND, Dovecot, ISPConfig 3)
    i can receive emails from external websites , but cant send emails on external websites
     
  3. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Most likely your isp blocks outgoing connections on port 25.
     
  4. GeoSniffer

    GeoSniffer New Member

    thanks for the answer
    i have my server at home there is no problem with my isp because before it was working ok on my windows server build
     

Share This Page