webmail not working on new Centos 7 installation

Discussion in 'Installation/Configuration' started by W-C, Sep 27, 2017.

  1. W-C

    W-C Member

    Hello,

    I just finished a new fresh installation of ISPConfig using the Centos 7 Perfect Server tutorial (https://www.howtoforge.com/tutorial...php-pureftpd-postfix-dovecot-and-ispconfig/3/), the only problem that I got is when I tried to access mail.domain.com or webmail.domain.com the system didn't show the Roundcube Webmail page and shows the Apache Testing page.

    If I tried domain.com/webmail it works, Is there any way I can set up the system to show the RoundCube webmail page using webmail.domain.com?, the users are used to access the old services on that way...
     
    Last edited: Sep 27, 2017
  2. HSorgYves

    HSorgYves Active Member

    domain.com/roundcube
    domain.com/webmail
     
    W-C likes this.
  3. W-C

    W-C Member

    Thanks HsorgYves, the problem is that in the old ISPConfig server the users were used to access the webmail using mail.domain.com or webmail.domain.com...
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    ISPConfig never used a webmail subdomain. If you have used that on another server, then you must have set this up manually and you will have to do the same on the new server then.
     
    W-C likes this.
  5. W-C

    W-C Member

    Till,
    Thanks for your always help.
     

Share This Page