webmail login problem

Discussion in 'General' started by bmossavari, Jul 15, 2009.

  1. bmossavari

    bmossavari New Member

    One of our clients have webmail login issue
    he can't login with his real email address ([email protected]) instead he needs to put [email protected] to login
    smtp is fine, webx_user with password is working , it's just webmail that he has issue
    what would be wrong ?

    I just remove / re-create the user and everything goes fine and working !
    before deleting the user I check /etc/postfix/local-host-names and there was an issue
    www.domain.tld was there but domain.tld was not !
    also I check sending email was working but no email received ! all mail send to this account bounced back with 554 Relay access denied
    and another weird thing is DNS file was created but it didn't show on ISPconfig dns manager list !!!
    anyway after re-creating user everything goes back to normal but I still can't see DNS record on ISPConfig DNS manager (pri.domain.tld exist in /var/named/chroot/var/named)
    Last edited: Jul 15, 2009
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Check all folders in the dns manager, if there is a dns file for it then there is definately a dns record in the dns manager. If you dont find it in the folders, use the search function.
  3. bmossavari

    bmossavari New Member

    I find the record with search.
    I just have a 1 folder in DNS manager which I'm sure it's not in there.
    Could it be a bug on listing dns recoeds?

    thanks anyway
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    I dont think so. check all folders and resellers.

Share This Page