webmail frustration

Discussion in 'Installation/Configuration' started by itgroup, Jul 7, 2007.

  1. itgroup

    itgroup New Member

    Hi,
    can someone please tell me how to get change the settings in the webmail (either webmail or roundcubemail) so that they STAY THERE.
    I have lots of uses that have myname@www.smith.com.au as their reply address instead of myname@smith.com.au They go into preferences and change it, but when they come back , it is back to the www. prefix again. Obviously, something is read-only, can someone please tell me what to change to stop this happening?
     
  2. Hans

    Hans Moderator

    I recognise your problem and it occurs when you use the previous RoundCube package provided by ISPConfig, which was based on a 0.1 beta2 version.

    Last week i've created a new RoundCube package, which you can download form http://www.ispconfig.org/.

    Your problems will be solved then.
     
  3. itgroup

    itgroup New Member

    thanks

    Thanks Hans, wonderful !! One quick question though, now it has a 'server' field. This will confuse my users even more.. can i make it default to 'localhost' please?
     
  4. Hans

    Hans Moderator

  5. juampi

    juampi New Member

    Hi!
    I have install the last release package from ispconfig.org.
    The roundcube don't save the preference and only close the session.
    I read all the instructions.
    My ambient is:
    ISPConfig 2.2.14
    Ubuntu 6.06 LTS
    Postfix

    I don't know where is a problem, please tell me about this problem.

    Regards,
    JP
     
  6. Hans

    Hans Moderator

    There seems to be a cache problem or something like that. On the moment i do not have a nice solution for that.
    After removing the old RoundCube package and installing the new one, please reboot your server with:
    shutdown -r now

    After the reboot everything should work.
     
  7. Leszek

    Leszek New Member

    I've had the same problem but only wanted to change the identity for the sender's address to be for ex. leszek@domain.pl instead of having web2_leszek@www.domain.pl and the name Leszek instead of web2_leszek.
    A workaround to this was changing the line 670 within /program/include/main.inc file from:
    to:
    and loging in by the username leszek@domain.pl instead of web2_leszek@domain.pl.Then my identity looked like it should.
    The rest of the preferences could be easilly saved.

    I've fixed it on another server by using MySQL as the db.
     
  8. Hans

    Hans Moderator

    The modification for line 670 within the /program/include/main.inc file is invcluded in the package already.
     
  9. juampi

    juampi New Member

    Thank you Hans!
    All work fine.
    I will see how add the contact list from UebiMiau to Roundcube.

    Thanks!
    Regards,
    JP
     

Share This Page