webmail applications - code page, etc.

Discussion in 'Installation/Configuration' started by petya, Nov 13, 2007.

  1. petya

    petya New Member

    Hi Guys,

    My question would be if you have an idea how to configure uebimiau on ISPConfig to handle eastern european characters well? We need hungarian characters (it's ISO-8859-2), but some of them (like ő or ű) aren't shown properly when I send a messages composed in the webmail app.
    It's related to uebimiau, roundcubemail and sqiurrelmail as well.
    How could I set the proper encoding?
    If I see well, via pop3 character encoding is right, transferred texts are shown as they have to be.

    I think uebimiau is the most useable (although default account name and e-mail ident for client e-mails aren't proper after installation... When customer id is [domain]_clientname, e-mail ident will be [domain][email protected], not [email protected]...)

    Roundcubemail has a nice surface, but also has the code page problem, plus it shortens subject field for some reason...

    Squirrelmail is not a good choice for me.

    Thanks in advance,
  2. petya

    petya New Member

    Any suggestions, please, anyone?

    ű and ő (ő and ű) characters from iso-8859-2 set are still not shown correctly, neighter if I try to read a message via webmail, nor if in a lotus notes account's mailbox.

    It happens when I send message TO ths ispconfig-managed account and read with uebimiau, and also when sending FROM this account and reading on the other side...

    Thank you,
  3. petya

    petya New Member

    I was not correct, sorry. I have noticed that problm is only when sending mails from ispconfig managed account via uebimiau. When receiving from other mail accounts outside ispconfig managed server, every character is shown correctly.

    Thank you,

Share This Page