Webconfig at port 81 not working anymore

Discussion in 'Installation/Configuration' started by maxx, Jul 29, 2005.

  1. maxx

    maxx ISPConfig Developer

    Just installed ISPConfig and it was working fine on SuSe 9.3.
    After reboot I cannot access webconfig at https://xxx.xxx.xxx:81

    Have no idea? Do you?

    - Maxx
     
  2. till

    till Super Moderator

    maybe the init script:

    /etc/init.d/ispconfig_server

    was not started at boot time?
     
  3. maxx

    maxx ISPConfig Developer

    Thanks

    Yes that was it. Weird it didn't start automatically.
    Well I fixed that.


    - Maxx
     
  4. palkat

    palkat New Member

    I too had the same problem till i ran the "/etc/init.d/ispconfig_server restart"
    how do i get this to run automaticly at boot so i don't have to restart after every boot?
     
  5. till

    till Super Moderator

    Run this on the commandline as root user:

    Code:
    chkconfig --add ispconfig_server
     
  6. antun

    antun New Member

    When I run /etc/init.d/ispconfig_server start manually, I get the following message:

    I enter a pass-phrase and am able to use it. Is ther a reason I have to enter this pass phrase?

    -Antun
     
  7. till

    till Super Moderator

    The reason is that you encrypted your SSL certificate. In the installation manual you will find a note that you shall not encrypt the SSL certificates.

    To create new SSL certificates, please have a look here:

    http://www.howtoforge.com/forums/showthread.php?t=121
     

Share This Page