web1_ in front on e-mail

Discussion in 'Installation/Configuration' started by Boon-Dog-Danny, Aug 31, 2006.

Thread Status:
Not open for further replies.
  1. Boon-Dog-Danny

    Boon-Dog-Danny New Member

    Hi

    well I was using the older version of ispconfig and everyone said I could use the newer version of ispconfig.. so I upgraded.. and I even got it working, only one question , in the webmail I can login but my username info, in the e-mail address has ..
    web1_danny@boon-host.com instead of danny@boon-host.com, I know how to change the web1_ how do I remove it so when I send a e-mail they get danny@ instead of web1_danny@ same with the other accounts webmaster is web1_webmaster.. I say this because if someone replies it will go to web1danny@ instead of danny@.. ? setting? I actually seen this covered but cant find the posts anywhere?

    Thanks
     
  2. Boon-Dog-Danny

    Boon-Dog-Danny New Member

    scratch that.. I actually figured out to type in the correct adderess..LOL ok reading a bit more into that then needed.. sorry typed the correct info and tada all fixed.. well that made me feel stupid.. D'Ho
     
Thread Status:
Not open for further replies.

Share This Page