Web Quota error

Discussion in 'General' started by Toucan, Jan 19, 2011.

  1. Toucan

    Toucan New Member

    When looking at the web quota screen on the sites menu I'm gettting this:
    Has anyone else encurred this? I don't remember ever seeing it before - but equally I don't remember using the module before.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Never seen that. Which ispconfig version do you use?
     
  3. Toucan

    Toucan New Member

    I'm using 3.0.3.2.

    I'm wondering if this is something to do with the addition recently of a vsphere virtual server as a slave?
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Can you post line 49 of /usr/local/ispconfig/interface/web/sites/user_quota_stats.php?
     
  5. Toucan

    Toucan New Member

    Thanks, sorry for the delay, been on vacation.

    This is line 49

    PHP:
       $rec['used'] = round($rec['used'] / 1024,2).' MB';
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Looks ok. I guess $rec['used'] has a non-numeric value for some reason. Can you add a
    PHP:
    die($rec['used']);
    before line 49 and call the page in a browser again? What is the output?
     
  7. Toucan

    Toucan New Member

    Control panel now reports:
     
    Last edited: Jan 30, 2011
  8. falko

    falko Super Moderator ISPConfig Developer

    Can you try
    Code:
    die(print_r($rec['used']));
    ?
     
  9. Toucan

    Toucan New Member

    OK

    Just to confirm, line 49 and either side looks like this:
    This is the output from the control panel:
     
  10. falko

    falko Super Moderator ISPConfig Developer

    Till just told me that this is already in the bugtracker and will be fixed soon. :)
     

Share This Page