web pqges not rendered

Discussion in 'Installation/Configuration' started by ablc, Aug 27, 2005.

  1. ablc

    ablc New Member

    :confused:
    I installed the last ipsconfig released without trouble on a fresh mandriva server.
    I follwed the "perfect setup..." wihtout problem too.

    But, as you can see, there is a small problem:
    www.lccnet.net
    www.lccnet.net/info.php

    All the directories are created and contains all the stuff needed.
    Therefore, apache seems to go to /var/www/html instead of /var/www/web1...

    The httpd.conf contains the include to vhosts_ispconfig on the last line.

    Any idea ??

    thanks

    lc
     
  2. till

    till Super Moderator

    Does the included file (Vhost_ispconfig) contains the virtual host for www.lccnet.net ?

    Have you checked the "PHP" checkbox in the settings of the website Vhost_ispconfig ?
     
  3. ablc

    ablc New Member

    yes it contains the lccnet data and the php setings is ok

    lc
     
  4. till

    till Super Moderator

    And the IP for lccnet in the vhost configuration is correct? The main apache website is only shown if there is no other matching vhost.
     
  5. ablc

    ablc New Member

    hmmm,

    my box has 192.168.0.200 ip address; but it's reachable with 82.255.xx.xx ...
    I select 82.225.xx.xx for the setup.

    Is this ok ?
     
  6. till

    till Super Moderator

    When you are in a NAT enviroment, you have to enter your internal IP for the website. Set the IP of your Website to 192.168.0.200 and it should work :)
     
  7. ablc

    ablc New Member

    shame on me !!!

    thx
     

Share This Page