Web-FTP: cannot connect to server localhost

Discussion in 'Installation/Configuration' started by schmidtedv, Jun 15, 2006.

  1. schmidtedv

    schmidtedv Member HowtoForge Supporter

    Well, I know about the Admin-Mail in ICPConfig, but I didn't get emails that might be send by catching aliases, that's how it seemed for me...however, if I have the Admin-Mail I should switch back to "root" in aliases and it should work getting the error-messages to my ISP Admin-Mail?


    ...
     
  2. falko

    falko Super Moderator ISPConfig Developer

    I'm not quite sure I understand what you mean? :confused:
    Just replace [email protected] with your real email address, and you should receive the emails there.
     
  3. schmidtedv

    schmidtedv Member HowtoForge Supporter

    ...might be, that I didn't look into the Admin-Mail-Account before, but for me it looked like getting the first FTP-Error-Message After I changed ALIASES....but maybe I just didn't log into RounCube before that...have to look that over :)
     
  4. schmidtedv

    schmidtedv Member HowtoForge Supporter

    ok, there u go...finally I got it all running!

    I did some significant steps wrong by the Howto-Installation becaouse of my Preinstalled Debian 3.1-Image.

    I, important in this case, forgot to add the user admin...that's why ISPConfig could not authenticate (?) with Web-FTP-Login!?

    A new and more exact install (adding user etc. like it would have been a fresh install) got rid of these errors now :)

    Thanks for the help by now! ISPConfig AND the howto's are really great for Beginners to start up with and I will soon try to honor this (PayPal or so?)

    Flo
     
  5. falko

    falko Super Moderator ISPConfig Developer

    So you tried to connect to Web-FTP as the user admin? The admin user with whom you log into ISPConfig is no system user, it's a user that exists only in ISPConfig. By creating a system user admin you can now log in to FTP, but this system user admin has nothing to do with the ISPConfig user admin.

    Write Till a PM if you want to make a donation. :)
     
  6. schmidtedv

    schmidtedv Member HowtoForge Supporter

    well, I tried to login into Web-FTP with different users the first time, but it didn't work...maybe something else went better the second time I installed the system now and its not because of missing System-User "admin" but now it works...
     
  7. taylan

    taylan New Member

    i recieve 530 error message on ftp

    hello i try to use web-ftp it didnt work even when i try to use from xp command line i recieve following error message do you have any idea thanks


    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\taylan gulmez>ftp 192.168.1.100
    Connected to 192.168.1.100.
    220 localhost.localdomain FTP server (Version 5.60) ready.
    User (192.168.1.100:(none)): taylan
    530 Must perform authentication before identifying USER.
    Login failed.
    ftp>


    QUOTE=falko]Which distribution do you use?[/QUOTE]
     
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    You must authenticate yourself with username and password, this is not an anonymous FTP connection.
     
  9. taylan

    taylan New Member

    ftp problem

    hello
    it allows me to anonymus ftp connection but doesnt allow user connection
    when i use ftp damdakikedi.com then user name line comes when i put password
    i recieve

    C:\Documents and Settings\taylan gulmez>ftp damdakikedi.com
    Connected to damdakikedi.com.
    220 localhost.localdomain FTP server (Version 5.60) ready.
    User (damdakikedi.com:(none)): tgulmez
    530 Must perform authentication before identifying USER.
    Login failed.
    ftp> bye
    221 Goodbye.

    any idea
     
  10. till

    till Super Moderator Staff Member ISPConfig Developer

    Please try zo use an FTP-Client like ws_FTP or SmartFTP. Did you enable the FTP checkbox in the website?

    If you dont disabled the username prefix, your username must start with web[ID]_.
     

Share This Page