Discussion in 'Installation/Configuration' started by isko, Feb 28, 2007.

  1. isko

    isko New Member

    Okay first of all want to say I've been really searching the forums for a solution and none of the solutions worked for me.

    When i send mail to people they get mail from [email protected]
    when it should be [email protected].

    I did perfect setup ubuntu-6.10 edgy-server along with ISPconfig.

    Thanks in advance.
  2. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    Which client do you use to sent email?
  3. isko

    isko New Member

    Im using the squirrel package from this site.
  4. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    you will need to set the sender e-mail address in the options area yourself.
    Options -> Personal Information - Email address
  5. isko

    isko New Member

    That did the trick, and also saw that now when i've searched the forums again. Thanks for the help.

    Is this the only way ?
  6. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    Yes, it's the only way and the same 'trick' is true for every other mail client; also for MSOutlook, Thunderbird, etc. In every mail client you can set your own from address. You can use the same client for multiple identities. :rolleyes:
  7. AlArenal

    AlArenal New Member

    Yes, but it would make sense to have a useful default setting. By "useful" I mean the email address I use to login into SquirrelMail. The current default behavious only works for machines with only one associated domain.

Share This Page