Discussion in 'General' started by viro, Sep 16, 2010.

  1. viro

    viro New Member

    Hello from the monitor of ISPConfig me this error:

    Reading package lists...
    Building dependency tree...
    Reading state information...
    The following packages will be upgraded:
    1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Inst gzip [1.3.12-9ubuntu1] (1.3.12-9ubuntu1.1 Ubuntu:10.04/lucid-updates)
    Conf gzip (1.3.12-9ubuntu1.1 Ubuntu:10.04/lucid-updates)

    What does this mean and how do I fix?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    This means that you do not have all available updates of your linux distribution installed. To remove the warning, install the updates.

    On ubuntu you install updates with the command:

    sudo aptitude upgrade
  3. kendel

    kendel New Member

    Don't worry so much about it, I upgraded and updated so many times and it never changes.... I was told it takes a while to update..
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    The status changes about an hour after the update. If it dont change on your system then you either have a configuration error in the setup or there is another reason for the warning status. The reason is then listed in the warning description and should be fixed to ensure that your server works flawlessly.

Share This Page