Discussion in 'Technical' started by cruz, May 11, 2007.

  1. cruz

    cruz New Member

    I am still getting this message every half hour.
    WARNING: service not running (server: server1.mysite.com, port: 10000
    I looked in the ispconfig panel and everything is online. It seems in settings/other there is a program using the port # 10000. But I have nothing entered in it. Any thoughts? I did have problems with entering the wrong DNS string and I thought that was the problem, but I was wrong.
  2. falko

    falko Super Moderator ISPConfig Developer

    Usually Webmin is running on port 10000. Either start it, or disable monitoring port 10000 under Management > Server > Services > Monitoring.

Share This Page